Bilder Upload

Hilfe für meine Kraus-Fandor 1015/18

#1 von SR-Fahrer , 02.01.2018 11:58

Hallo liebes Forum,

bin gerade dabei ein paar gesammelte Baustellen zu beseitigen.
Diese schöne Kraus-Fandor ( an dieser Stelle noch mal Danke an Karl für die Hilfe bei der Recherche) hat im Februar 2017, den Wege zu mir gefunden. Da ich noch etwas frei habe und die Lok schon viel zu lange im Regal wartet, habe ich die Reparatur jetzt angegangen.

Leider stehe ich gerade etwas auf dem Schlauch, aber vielleicht hat jemand von Euch einen Tipp oder kann mir weiter helfen.

Fehlerbeschreibung:
Motor brummt und zuckt etwas, dreht aber leider nicht.
Wenn man ihn etwas durchdreht, bleibt er sofort wieder stehen.

Was ich bisher gecheckt habe:
Getriebe dreht frei und ohne zu haken...
Widerstand zwischen den Kollektorfeldern geprüft (jeweils 1Ohm)
Lok durchgemessen und auf Kurzschluss geprüft

Freue mich auf Eure Antworten!






Modellbahnergrüße
Klaus

Mod für Vau-Pe und Wiad Indizes

Bericht zu meiner Ausstellungsanlage:
Restaurationsbericht einer historischen Anlage aus den 50ern

 
SR-Fahrer
Beiträge: 956
Registriert am: 09.06.2011

zuletzt bearbeitet 02.01.2018 | Top

RE: Hilfe für meine Kraus-Fandor 1015/18

#2 von ElwoodJayBlues , 02.01.2018 12:06

Hallo Klaus,

mach doch mal bitte ein größeres Bild vom Anker, das liest sich so, als wäre der Kollektor völlig verdreht.

Gruß,

Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.856
Registriert am: 10.07.2011


RE: Hilfe für meine Kraus-Fandor 1015/18

#3 von SR-Fahrer , 02.01.2018 12:28

Hallo Felix,

dein Wunsch ist mir Befehl!

Die Stellung sieht eigentlich gut aus...
Zumindest so wie bei ein paar H0-Loks aus meinem Bestand.
Was meinst Du?


Modellbahnergrüße
Klaus

Mod für Vau-Pe und Wiad Indizes

Bericht zu meiner Ausstellungsanlage:
Restaurationsbericht einer historischen Anlage aus den 50ern

 
SR-Fahrer
Beiträge: 956
Registriert am: 09.06.2011


RE: Hilfe für meine Kraus-Fandor 1015/18

#4 von ElwoodJayBlues , 02.01.2018 12:32

Hallo Klaus,

hmmm.... sehe ich das richtig, daß die Lok einen Dauermagneten als Feld hat und keine Feldspule?

Gruß,

Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.856
Registriert am: 10.07.2011


RE: Hilfe für meine Kraus-Fandor 1015/18

#5 von SR-Fahrer , 02.01.2018 12:45

Jap, das siehst Du richtig!
Ist er event. zu schwach?
Kann man ihn nachmagnetisieren?


Modellbahnergrüße
Klaus

Mod für Vau-Pe und Wiad Indizes

Bericht zu meiner Ausstellungsanlage:
Restaurationsbericht einer historischen Anlage aus den 50ern

 
SR-Fahrer
Beiträge: 956
Registriert am: 09.06.2011


RE: Hilfe für meine Kraus-Fandor 1015/18

#6 von Skimble , 02.01.2018 13:56

Hallo Klaus,

solch ein "Viech" habe ich auch.
Muss demnächst mal nachschauen, ob sie Feldspule oder Permanentmagnet hat.
Ich mache Bilder, wenn ich das nächste Mal zur Anlage fahre.

Viele Grüße

Holger

 
Skimble
Beiträge: 1.097
Registriert am: 15.12.2009


RE: Hilfe für meine Kraus-Fandor 1015/18

#7 von caepsele , 02.01.2018 16:38

Hallo Klaus,
hast Du Wechselspannung angelegt?
Dann probiere es mit Gleichspannung.
Falls der Motor nicht zieht, dann hat ggf. auch die Magnetkraft nachgelassen.

Gruß und viel Erfolg
Harry


caepsele  
caepsele
Beiträge: 752
Registriert am: 03.12.2009


RE: Hilfe für meine Kraus-Fandor 1015/18

#8 von Jawaman75 , 02.01.2018 16:52

Hallo Klaus

Harry hat Recht mit seiner Vermutung nach der Stromart.
Hatte das gleiche Problem auch mal. Trafos haben grundsätzlich Wechselspannung außer es ist im inneren ein Gleichrichter verbaut.
Messen und ausprobieren.
Wenn der Motor brummt und zuckt, bekommt er den falschen Strom.

Gutes Gelingen, schöne Lok!

Gruß aus Eisenach Rene

Jawaman75  
Jawaman75
Beiträge: 82
Registriert am: 28.09.2017


RE: Hilfe für meine Kraus-Fandor 1015/18

#9 von telefonbahner , 02.01.2018 17:02

Hallo zusammen,
wie soll ein Motor mit Wechselstrom funktionieren wenn da ein Perma-Magnet eingebaut ist ?

Gruß Gerd aus Dresden

 
telefonbahner
Beiträge: 8.942
Registriert am: 20.02.2010


RE: Hilfe für meine Kraus-Fandor 1015/18

#10 von Jawaman75 , 02.01.2018 17:15

Hallo Gerd

Wie schon gesagt, liefert ein normaler Trafo immer Wechselstrom, ausser ein Gleichrichter ist eingebaut. Habe solche und solche. Muß dann halt immer je nach Lok wechsen.
Vieleicht ist der Trafo ohne diesen, dann brummt der Motor nur.
Gruß Rene

Jawaman75  
Jawaman75
Beiträge: 82
Registriert am: 28.09.2017


RE: Hilfe für meine Kraus-Fandor 1015/18

#11 von SR-Fahrer , 02.01.2018 17:18

Zitat von telefonbahner im Beitrag #9
Hallo zusammen,
wie soll ein Motor mit Wechselstrom funktionieren wenn da ein Perma-Magnet eingebaut ist ?

Gruß Gerd aus Dresden



Guten Abend zusammen,

Gerd, dass war doch nur ein Tipp wo der fehler liegen könnte.
Oft übersieht man die "einfachsten" und "selbstverständlichsten" Sachen, oder macht einen Fehler beim testen....etc.
Eben weil manches so unscheinbar ist...
... und mir ist es auch schon bei einem schaltbaren Netzteil passiert, dass ich vergessen hatte die Stromart um zu stellen.
Auf jeden Fall danke für den Tipp, aber ich habe die Funktionstests mit Gleichspannung durchgeführt.

Gibt es Ersatzmagnete, oder eine Möglichekit ihn zu reparieren?


Modellbahnergrüße
Klaus

Mod für Vau-Pe und Wiad Indizes

Bericht zu meiner Ausstellungsanlage:
Restaurationsbericht einer historischen Anlage aus den 50ern

 
SR-Fahrer
Beiträge: 956
Registriert am: 09.06.2011


RE: Hilfe für meine Kraus-Fandor 1015/18

#12 von SNCF231E , 02.01.2018 19:26

Auf dem englischen "classic 0 gauge forum" habe ich gelernt, dass Neodym-Magnete für eine Reparatur verwendet werden können, wenn ein Permanentmagnet-Motor nicht läuft, da der Magnet seine Kraft verloren hat. Sehe: https://de.wikipedia.org/wiki/Neodym-Eisen-Bor. Die Neo-Magnete sind sehr klein und können zum Beispiel an den alten Magneten angebracht werden, wenn sie Platz haben. Wenn Sie Englisch lesen können, können Sie hier (https://www.classicogauge.net/forum/viewtopic.php?f=9&t=1711) die ganze Geschichte lesen.
Gruss
Fred


Meine Webseite: http://sncf231e.nl/

 
SNCF231E
Beiträge: 132
Registriert am: 05.03.2017


RE: Hilfe für meine Kraus-Fandor 1015/18

#13 von joha30 , 02.01.2018 22:46


Viele Grüße, JoHa

joha30  
joha30
Beiträge: 2.094
Registriert am: 11.02.2013


RE: Hilfe für meine Kraus-Fandor 1015/18

#14 von SR-Fahrer , 27.01.2018 09:12

Guten Tag zusammen,

vielen Dank für die Links zum Thema Magnetisierer.
Nach ein paar ausgetauschten Nachrichten mit Axel, hat sich ergeben, dass der englische Magnetisierer zu klein ist.
Aaaaaaber, ich plane mir mit einem Freund zusammen einen selbst zu bauen.
Also in Groß, für Erwachsene...

Als weiteres Update zu der Lok kann ich noch sagen, dass ich gerade auch noch auf der Suche nach einem passenden Tender/Ersatzteile zu dieser Lok bin.
Siehe hier: Suche: Tender (oder Ersatzteilele) für meine Kraus-Fandor 1015/18 Spur 0
Dieses mal würde ich mich sogar auch über Ebay-Links per PN freuen.


Modellbahnergrüße
Klaus

Mod für Vau-Pe und Wiad Indizes

Bericht zu meiner Ausstellungsanlage:
Restaurationsbericht einer historischen Anlage aus den 50ern

 
SR-Fahrer
Beiträge: 956
Registriert am: 09.06.2011


   

Andere sehr große Eisenbahnen
Spur 0 Säurekesselwagen, Selbstbau aus den 1950-ern, Suche nach Achsträgern erledigt, Dank an Morkunas!

Xobor Einfach ein eigenes Xobor Forum erstellen