Bilder Upload

Röwa E60 merkwürdiges Verhalten.

#1 von Lexy , 04.04.2018 18:54

Hallo, ich habe eine Röwa 1411 E60 erworben.
(Anlage: Gleichstrom H0 Analog)

Sie sieht optisch gut aus, erstmal nichts zu erkennen, da ich Neuling bin kenne ich mich noch nicht so aus.
Die Lok ruckelt bzw. steht fast im langsamen Betrieb, schuppst man sie an läuft sie aber auch nur unter voller Leistung, regle ich runter ruckelt sie wieder, bleibt sie einmal stehen, läuft sie auch nur mit Hilfe wieder an. Der Motor im Betrieb klingt normal, Licht leuchtet auch.

Villeicht gibt es ja ein Verdacht oder ein Ansatz der mir weiterhilft was zu machen ist.

Danke

Lexy  
Lexy
Beiträge: 3
Registriert am: 04.04.2018


RE: Röwa E60 merkwürdiges Verhalten.

#2 von adlerdampf , 04.04.2018 22:39

Hallo Lexy,

das klingt fast nach einer defekten Wicklung im Motor.

Gruß Karsten


Herzlich gegrüßt aus der heimlichen Bierhauptstadt Deutschlands, Kulmbach
Karsten


Fleischmann? Was sonst!

 
adlerdampf
Beiträge: 2.184
Registriert am: 10.03.2010


RE: Röwa E60 merkwürdiges Verhalten.

#3 von DOCMOY , 05.04.2018 11:26

Servus Lexy,

ich tippe auf einfache Kontaktprobleme und/oder ein verklebtes Getriebe, aber das ist auch Kaffesudlesen, wenn man das Modell selbst nicht in Händen hat.

LG

Fritz

DOCMOY  
DOCMOY
Beiträge: 205
Registriert am: 02.03.2015


RE: Röwa E60 merkwürdiges Verhalten.

#4 von alfa75 , 05.04.2018 13:56

Hallo Lexy,

Herzlich willkommen hier im Foum. Ein schönes Modell hast Du Dir ausgesucht. Die E60 von Röwa ist nicht nur eine gute Umsetzung des Originals ins Modell, sondern auch technisch sehr gut. Alle Achsen werden über Zahnräder angetrieben und die Übersetzung ist einer Rangierlokomotive entsprechend auf niedrige Geschwindigkeiten ausgelegt. Die Stromabnahme erfolgt über alle Achsen, da es in der Normalausführung keine Achse mit Haftreifen gab. Es gab Tauschachsen mit Haftreifen original von Röwa. Hier solltest Du mal schauen, ob dies bei Dir vorliegt. Denn bei alten Modellen, die lange in der Packung lagen, hapert es häufig mit der Stromabnahme. Ganz wichtig ist auch, daß die Radsätze genau ausgerichtet sind. Falls nicht kann es zur Klemmung mit der Kuppelstange kommen. Hier mal bitte kontrollieren, ob diese nicht verbogen ist. Das ist ein Indiz dafür, das die Radsätze nicht genau ausgerichtet sind. Es führt zu einem nicht gleichmäßigen Fahrverhalten, da der Widerstand sich zyklisch ändert. Bedenke auch, daß das Modell keine Schwungmasse hat und bei Stromunterbrechung sofort zum Stehen kommt.

Du solltest folgendes kontrollieren:

1. Ist das Modell mit Haftreifenachse versehen? Falls ja, kann dies zu Kontaktproblemen führen, bei unfachgerechten Einbau zu Klemmung im Getriebe.
2. Sind die Radschleifer anliegend?
3. Ist die Kuppelachse verbogen?
4. Messung der Stromaufnahme beim Anfahren und bei Beharrung. Die genauen Werte habe ich nicht im Kopf, bei Beharrung sollte der Wert aber nicht über 200 mA betragen.
5. Dann bitte die Radreifen und die Innenseiten mit Isopropanol reinigen.


NACHTRAG:
Es gibt das Modell auch von Roco mit geänderten Antrieb. Bitte mal schauen, ob es wirklich um Röwa handelt. Kann ja durchaus getauscht worden sein.

Die Fahreigenschaften sollten dem Vernehmen nach schlechter, als beim Röwa Modell sein. Wäre also auch eine Möglichkeit.



Mit 75 freundlichen Grüßen

Andreas

alfa75  
alfa75
Beiträge: 8
Registriert am: 22.01.2017

zuletzt bearbeitet 05.04.2018 | Top

RE: Röwa E60 merkwürdiges Verhalten.

#5 von Lexy , 05.04.2018 14:30

Vielen Dank Andreas, das werde ich alles mal überprüfen und berichten, Danke auch an die anderen schonmal :)

Edit:
Also es scheint eine von Röwa zu sein. Die Räder wurden nur rot lackiert, ist das richtig das das Gehäuse geklemmt ist ? Ich sehe unten Klemmen und kann keine Schraube oben finden, dann wird das ja nen Spaß die zu öffnen :)
Gibt es dazu noch Baupläne?

Lexy  
Lexy
Beiträge: 3
Registriert am: 04.04.2018

zuletzt bearbeitet 05.04.2018 | Top

RE: Röwa E60 merkwürdiges Verhalten.

#6 von alfa75 , 06.04.2018 13:32

Hallo Lexy,

Das Gehäuse ist mit Rastnasen auf den Rahmen geklipst. Schrauben gibt es hier nicht. Die Seiten des hinteren Vorbaus zusammendrücken und leicht nach oben ziehen und dann die vorderen seitlichen Rastnasen finden und dort drücken. Wenn ich mich richtig erinnere :-)

Beim Zusammenbau kann es dann etwas schwierig werden, da der Stromabnehmer auf dem Dach über Federbleche kontaktiert wird, die natürlich das Gehäuse wieder nach oben drücken. Zu Häufig sollte man nicht den Hut abnehmen.

Mit 75 freundlichen Grüßen

Andreas

alfa75  
alfa75
Beiträge: 8
Registriert am: 22.01.2017


RE: Röwa E60 merkwürdiges Verhalten.

#7 von Lexy , 06.04.2018 19:38

Danke das wird mir weiterhelfen, werde am Wochenende berichten :)

Edit:
Ich habe erstmal nur die Räder gereinigt, kleine Farbreste an den Rädern durch die Lackierung entfernt und die Treibstangen geölt. Sie läuft perfekt, ganz leise und die Fahreigenschaften sind echt nen Traum :)

Danke nochmal an alle.

Lexy  
Lexy
Beiträge: 3
Registriert am: 04.04.2018

zuletzt bearbeitet 09.04.2018 | Top

   

Meine ROCO Lokomotiven
Roco V60 bis 364

Xobor Einfach ein eigenes Xobor Forum erstellen