Bilder Upload

RE: E66 12910 Problem Kollektor schleift an Gehäuse

#26 von Blech , 23.07.2017 17:31

Georg,
alle Achtung vor deinen Fotos!
Alles sehr anschaulich
-da kann man wirklich was lernen.
Schöne Grüße aus Südhessen
Botho

Blech  
Blech
Beiträge: 11.849
Registriert am: 28.04.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#27 von Udo , 23.07.2017 17:48

Aber wirklich etwas lernen !!!

Ich bin ja eigentlich Uhrwerkbahner, aber so eine Sache interessiert auch mich, vor allem, weil ich ja drei Loks mit Oberleitungsbetrieb habe. Da ist es immer gut, wenn man durch die Hilfe von Georg und Thomas einen kleinen Überblick über die Dinge bekommt, die eventuell beim Betrieb einer elektrischen Lok auftreten können.

Und: Dieser Beitrag ist richtig spannend.

Georg, ich ahne schon: Deine Lok läuft bald wie neu.

Schönen Gruß
Udo

 
Udo
Beiträge: 3.648
Registriert am: 10.02.2014


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#28 von geopiri , 23.07.2017 17:54

Hallo Forum,
ich werd nicht mehr, sie läuft !!!!!
Jedoch nur durch Schaltern, raus, rein....vorwärts, raus, rein....rückwärts, schon mal klasse
(ihr glaubt es mir nicht, aber ich freue mich sehr....)

So, Schalterstellung nur raus..... da zuckt was, Magnet? Aber sie fährt so nicht......
Gruss Georg


alte Schuco Micro Racer
Schuco Nutz Micro Racer 1048 BMW 503
Spur 0 und altes Blechzubehör
Majorette Sonic Micro Flashers

 
geopiri
Beiträge: 599
Registriert am: 16.08.2016


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#29 von maeflex , 23.07.2017 17:59

Hallo Georg,
spannender als jeder Krimi !!


Euch allen einen guten Wochenstart....


Gruss
Roland

 
maeflex
Beiträge: 1.429
Registriert am: 13.05.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#30 von geopiri , 23.07.2017 18:23

Hallo Leute,
ihr sprecht für mich, ja, das ist spannend für mich.
Ihr aber, die hunderte von Loks auseinanderbauen, das ist doch Routine für euch.....

Das Problem lässt mich nicht in Ruhe, jetzt werde ich das bewegliche Kupferplättchen an seinem Gelenk ölen, mit Märklinöl, mal sehen....

Gruss Georg


alte Schuco Micro Racer
Schuco Nutz Micro Racer 1048 BMW 503
Spur 0 und altes Blechzubehör
Majorette Sonic Micro Flashers

 
geopiri
Beiträge: 599
Registriert am: 16.08.2016


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#31 von ElwoodJayBlues , 23.07.2017 18:31

An der Stelle ist Öl eher schlecht als daß es was verbessert.


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.862
Registriert am: 10.07.2011


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#32 von ElwoodJayBlues , 23.07.2017 18:35

Die Bundschraube ist mit zwei Gewinden gekontert und muss damit eingestellt werden.
Leichtgängig, aber ohne Spiel.
Öl verklebt die Schraube und verhindert das saubere Schalten.
Das Schaltplättchen sieht sehr verbraucht aus.
Wenn da Riefen und Stufen drin sind, funktioniert es nicht mehr.
Ist wie beim Kollektor.

Gruß
Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.862
Registriert am: 10.07.2011


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#33 von ElwoodJayBlues , 23.07.2017 18:39

Der "Stromstoß" des H0 Trafos funktioniert in dem Sinne nicht, da nach dem Umschalten die Spannung erstmal wieder auf Null fällt. Und schon ist die Fahrtrichtung wieder gewechselt.

Die alten Trafos für Spur 0 haben deswegen nach der Nullstellung die höchste Stufe und regeln dann runter.


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.862
Registriert am: 10.07.2011


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#34 von t.horstmann , 23.07.2017 18:39

Hallo Georg,

das blaue (ich dachte urspr. schwarze) Kabel kannst Du zunächst vergessen. Es dient nur der Stromversorgung der Beleuchtung.

Zu Deinem vorletzten Bild in Beitrag #23:

Zitat von geopiri im Beitrag #23




Hier sieht es am linken Bürstenanschluss so aus, als wenn die Isolierung des zuführenden Kabels verschmurgelt wäre. Ist ein Kurzschluss zur Befestigungsschraube der Bürstenbrücke möglich?

Zu den Bildern Deines Beitrages #25:
Die Kupfer-Kontaktflächen müssen in der Tat gereinigt werden. Außerdem dürfte es auch erforderlich sein, die Unterseite der Federkontakte vorsichtig zu reinigen. Dabei aber bitte aufpassen, dass Du sie nicht noch weiter verbiegst! Alle 3 Federkontakte müssen sanft andrücken. Außerdem scheint mir ein zumindest temporärer Kurzschluss zwischen dem mittleren und rechten Federkontakt möglich. Die beiden liegen wegen des verbogenen rechten Federkontaktes zu dicht beieinander:
Zitat von geopiri im Beitrag #25





Des weiteren solltest Du die 6 unteren Schrauben überprüfen. Sie sollten alle leicht fest sein. Dabei aber bitte ganz doll aufpassen, weil man hier leicht überdreht!

Wie Felix eben sagte: Bitte kein Öl in den 66er Schaltapparat! Wenn das Plättchen sich zu schwer bewegt, dann hilft nur Reinigung!

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#35 von Fliwatüt , 23.07.2017 18:48

Hallo zusammen,

Kann es sein, das die Federn der 66er Schaltung nicht ordentlich eigestellt sind?
( wegen"Läuft nur über Handumstellung")

Wenn die Feder des Magnetjochs zu stramm oder zu locker ist, kommt das Umschaltplättchen nicht in die kontaktgebende Endstellung und es brummt nur.

Nur mal so als Möglichkeit.
Gruß
Norbert


Wege entstehen dadurch, daß man sie geht! (Kafka)

Fliwatüt  
Fliwatüt
Beiträge: 522
Registriert am: 30.12.2011

zuletzt bearbeitet 23.07.2017 | Top

RE: E66 12910 Problem Kollektor schleift an Gehäuse

#36 von t.horstmann , 23.07.2017 18:56

Hallo,

bitte an der Jochfeder des Schaltapparates zunächst nicht herumfummeln! Ich nehme eher an, dass eine der von mir aufgezeigten Kurzschlussmöglichkeiten Schuld hat!

Zunächst muss der Motor in beiden möglichen Stellungen des Schaltapparates sauber laufen. Nur wenn später die automatische Umschaltung nicht richtig funktionieren will, sollte man sich Gedanken über die genannte Federspannung machen. - Die Einstellung des 66er Schaltapparates ist sehr diffizil. Da kann man schnell sehr viel verderben!

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#37 von geopiri , 23.07.2017 19:01

Hallo Leute,
ich werd bekloppt.....(sagt man hier in Köln)
Der Motor läuft !!! Bei allen Schalterstellungen, das sieht schon mal sehr gut aus.
Bei ausgezogenem Schalter ist der Motor etwas lauter, weil der Magnet mitbrummt?

So Thomas und Felix.... ich habe schon das Kupferplättchen geölt, das ist jetzt nicht ganz so gut.
Das bedeutet für mich jetzt.... Wartung.
Ich muss die sechs Schrauben unten lösen, die Federn säubern, das Kupferplättchen ebenfalls, die Federn anschliessend vorsicht in die richtige Position verbiegen?

Oben ist noch ein Gelenk, bestehend aus mehreren Stahlplatten, es hebt sich sehr träge nach oben, in das Gelenk habe ich auch einen Tropfen Öl gegeben.

Wichtig ist jetzt erstmal, dass er läuft, ja und dann die Kurzschlussmöglichkeiten checken....
Freu mich sehr, mit eurer Hilfe hat das bis jetzt sehr gut geklappt, Danke...

Gruss Georg


alte Schuco Micro Racer
Schuco Nutz Micro Racer 1048 BMW 503
Spur 0 und altes Blechzubehör
Majorette Sonic Micro Flashers

 
geopiri
Beiträge: 599
Registriert am: 16.08.2016


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#38 von Fliwatüt , 23.07.2017 19:04

Hallo Thomas,

Ich muß Dir zustimmen. Das Einstellen der Federn ist eine höllische Pfriemelei!
Aber den Defekt kann man meistens auch schon durch Beobachtung erkennen.

Es sollte auch nur eine weitere Möglichkeit aufzeigen.

Gruß
Norbert


Wege entstehen dadurch, daß man sie geht! (Kafka)

Fliwatüt  
Fliwatüt
Beiträge: 522
Registriert am: 30.12.2011


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#39 von ElwoodJayBlues , 23.07.2017 19:07

Georg, hör um Himmels Willen bitte auf, überall Öl an die Schaltung zu kippen!
Das macht es auf Dauer nur schlimmer.


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.862
Registriert am: 10.07.2011


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#40 von geopiri , 23.07.2017 19:16

ja, mach ich, leider habe ich eure Beiträge zu spät gelesen, sonst....
jetzt überlege ich wie ich das ganze zeug wieder einigermassen rückgängig machen, wird nicht so einfach.....Mist

Trotzdem Danke, Gruss Georg


alte Schuco Micro Racer
Schuco Nutz Micro Racer 1048 BMW 503
Spur 0 und altes Blechzubehör
Majorette Sonic Micro Flashers

 
geopiri
Beiträge: 599
Registriert am: 16.08.2016


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#41 von t.horstmann , 23.07.2017 19:18

Hallo Georg,

wenn der Motor bei gezogenem Hebel stärker brummt, liegt das daran, dass das Joch nun allein durch den Magnetismus herunter gezogen wird. In der vorderen Stellung des Hebels ist der mechanisch erzeugte Andruck höher.

Nun schreibst Du, dass das "Gelenk, bestehend aus mehreren Stahlplatten" sich zu träge anhebe. Dies ist genau das Joch. Eine träge Bewegung deutet an, dass altes Öl in seinem Gelenk verharzt ist. Oder klemmt das Joch? Wenn Dein neu hinzugefügtes Öl die Verharzung beseitigt hat, ist es ok. Ansonsten wäre auch an dieser Stelle Reinigung angesagt!

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#42 von t.horstmann , 23.07.2017 19:31

Hallo Georg,

noch eine Bemerkung.

Bitte überhaste jetzt im Eifer des Gefechtes nichts! Wenn Du nun zu Reinigungszwecken etwas zerlegst, sieh Dir bitte vorher genau an, ob Du das später auch richtig wieder zusammen bekommst! - Bitte nichts kaputt machen!

Ich werde zwar gleich noch etwas zu dem blauen Kabel für die Beleuchtung schreiben. Das solltest Du aber zunächst noch ignorieren. Die Reparatur der Beleuchtung ist erst ganz zum Schluss sozusagen die Kür!

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#43 von gote , 23.07.2017 19:33

Hallo,
am besten den Motor auf Gleichstombetrieb umbauen dann ist Ruhe.
Gruß
Frank

gote  
gote
Beiträge: 1.817
Registriert am: 23.06.2012


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#44 von geopiri , 23.07.2017 19:34

Hallo Thomas,
absolut exakt, es war verölt, das Joch, durch das neue Öl scheint es besser sich zu heben.....
Jetzt ist der Punkt gekommen, wo ich etwas vorsichtiger sein muss, erst mal lasse ich die Finger noch weg, scheint, wie ihr schon sagt, etwas komplizierter zu sein, das kann ich gut erkennen.
Muss grübeln..... ich hatte mal eine Freundin, die war Zahnärztin, die hatte in der Praxis so einen schönen Druckluftapparat, konnte man toll dosieren, geht hier auch Druckluft zum säubern?
Ohne dass die Federn berührt werden? Aber das Öl geht davon auch nicht ganz weg, Fazit....alles auseinander und richtig säubern, und das mache ich erstmal nicht....
Warte ein Weilchen......
Gruss Georg


alte Schuco Micro Racer
Schuco Nutz Micro Racer 1048 BMW 503
Spur 0 und altes Blechzubehör
Majorette Sonic Micro Flashers

 
geopiri
Beiträge: 599
Registriert am: 16.08.2016


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#45 von t.horstmann , 23.07.2017 19:53

Hallo Georg,

Zahntechniker haben auch Druckluftpüster. Vielleicht fragst Du dort mal lieb an, ob man Dich an einen solchen lässt.

Allein mit Druckluft kann man das Öl aber nicht austreiben, zumal wenn es verharzt ist. Man könnte in diesem Falle vorsichtig mit einer Pipette ein winziges Tröpfchen Reinigungsbenzin einbringen, die betroffene Gelenkstelle dann ein paarmal bewegen und danach in ein saugfähiges Tuch ausblasen. Mit dem Reinigungsbenzin aber bitte ganz vorsichtig umgehen! Es kann Lackteile Deines Fahrwerks angreifen, im schlimmsten Falle auch den Lack des Kupferlackdrahtes der Anker- und Feldwicklungen!

Die beschriebene Reinigung wird etwas unvollständig bleiben. Wahrscheinlich wird es aber ausreichen.

Gegenüber Alkohol bzw. Spiritus hat das Reinigungsbenzin den Vorteil, dass es extrem schnell verdunstet. - Es gibt keine Rückstände, die an ungewollter Stelle längere Zeit schaden könnten.

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#46 von t.horstmann , 23.07.2017 20:30

Hallo Georg,

ein paar Bemerkungen zur genannten "Kür", der Reparatur der Beleuchtungsverkabelung. Dazu zunächst Dein Bild aus Beitrag #23:

Zitat von geopiri im Beitrag #23




Man erkennt, dass jemand versucht hatte, das blaue Kabel an der linken Mutter festzulöten. Das endete aber offenbar mit einer kalten Lötstelle, weswegen sich das Kabel gleich beim Auseinandernehmen von Lokgehäuse und Fahrwerk abgelöst hat. - Da trifft Dich keine Schuld. Das war vorprogrammiert. Außerdem erkennt man, dass der Gewindeanteil der rechten Muffe abgebrochen ist und zusammen mit der Mutter fehlt.

Am besten besorgst Du Dir von Herrn Becker in Flensburg (zu erreichen nur telefonisch oder per Email, kein Internetauftritt) den Artikel "WBL", das ist der "Steckkontakt an der Lok für WB". (WB = Wagenbeleuchtung.) Dann kannst Du das defekte Altteil rausschmeißen. Bei der Firma Ritter habe ich ein entspr. Teil auf die Schnelle nicht gefunden.

Der Zusammenbau geht dann so:
Für die in Deinem Bild rechte Muffe biegst Du Dir ein unisoliertes Stückchen Schaltdraht zu einer S-Form. Der eine Schenkel dieses "S" wird dann an der rechten Steckmuffe mit deren Mutter befestigt. Der andere Schenkel des "S" kommt im Bereich der Befestigungsschraube zwischen die Pappe und den Metallanteil des Lokgehäuses. Er wird also mit der Befestigungsschraube fixiert. Damit eine anständige Stromleitung zustande kommt, solltest Du an der Berührungsstelle Deines Drahtstückchens mit dem Lokgehäuse vorsichtig etwas Lack vom Lokgehäuse abkratzen. Wahrscheinlich befindet sich an dieser Stelle ohnehin nur etwas Rost, der dann ersatzweise abzukratzen ist. (Auch bei Märklin wurde an der Stelle früher etwas Lack abgekratzt. - Die Blankstelle ist dann meist im Laufe der Zeit etwas verrostet.)

Die Schlaufe des in Deinem Bild sichtbaren Kabels wird links wieder so mit der entspr. Mutter verschraubt, wie Du es auf Deinem Bild siehst. Zusätzlich muss dort das blaue Kabel vom Fahrwerk verschraubt werden. Hier macht es wenig Sinn, den verzinnten Anteil zu einer Schlaufe zu biegen. - Das endet in ein paar Jahren mit einem Wackelkontakt. Entweder schraubst Du also eine Lötöse mit auf, an der Du das blaue Kabel dann sauber anlöten kannst. Das wäre der elegante Weg. Oder du kneifst das verzinnte Ende des blauen Kabels ab, verdrillst die Litze (ohne sie erneut zu verzinnen!), biegst daraus eine Schlaufe und schraubst diese mit ein.

Der Rest der Beleuchtungsverkabelung macht einen guten Eindruck.

Die Beleuchtung wird erst dann funktionieren, wenn die Masse des Lokgehäuses wieder mit der Masse des Fahrwerks verbunden ist!

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#47 von geopiri , 23.07.2017 21:43

Hallo Thomas,
ja, das ist einleuchtend, ich werde versuchen das Teil zu bekommen....
Theoretisch muss es sein, sagen wir mal notdürftig und es war so bevor ich auseinander gebaut habe, dass das blaue Kabel an der linken Mutter befestigt, plump gelötet war, wie Foto #23.
Natürlich nehme ich eine Lötöse, vom alten Schlag, in Messing,
Die Verbindung des Steckers gegenüber mit dem Gehäuse ist bereits aus der Sicht des Führerhauses gegeben, siehe Bild.....



Deine erwähnte S- Form...
Trotzdem, ich möchte die Lok möglichst im Originalzustand erhalten, dass heisst, ich möchte nicht auf DC umstellen, sie liefe sehr gut, wenn alle Teile reibungslos zusammenarbeiten können, und das ist eben ein anderes Kapitel.
Was daraus entstanden ist, anfangs gefragt.... Kollekor schleift an Gehäuse..... später sich alles aufgeklärt, aufgelöst hat, das finde ich klasse von euch, das macht Spass und sicherlich gibt es Gleichgesinnte, vielleicht mit ähnlichen Problemen, oder aus den hier gezeigten Beiträgen Rückschlüsse ziehen können, aber auch gewarnt werden nicht gleich alles auseinanderzunehmen, oder ölen, oder verbiegen und vieles mehr. Diese Loks haben ein hohes Alter, dafür, dass sie schon 80 Jahre auf dem Buckel haben, sind die Märklinloks, bis auf teurere Marken, immerhin noch erstklassig, wenn sie gepflegt wurden.
Oft fällt mir auf, dass viele Hersteller, besonders Amerika, Japan, vieles von Märklin kopiert haben.

Noch eine Frage.... die Lok hat im Führerhaus einen Stecker für die Wagenbeleuchtungen, auch die Wagen haben einen Stecker, oder das Kabel kommt unter dem Dach heraus.....
Der Tender hat aber keine Steckkontakte, heisst das, das Kabel liegt dann so einfach über den Tender?
Grüsse aus Köln, Georg


alte Schuco Micro Racer
Schuco Nutz Micro Racer 1048 BMW 503
Spur 0 und altes Blechzubehör
Majorette Sonic Micro Flashers

 
geopiri
Beiträge: 599
Registriert am: 16.08.2016


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#48 von t.horstmann , 23.07.2017 21:56

Hallo Georg,

ja, das Kabel liegt dann einfach über dem Tender. Wenn das Kabel des Wagens zu kurz ist, gibt es extra zur Überwindung der Tenderdistanz kurze Verlängerungskabel.

Nur bei den größeren (und teurer gewesenen) Loks hat der Tender hinten eine eigene Steckdose und vorne einen Stecker, der im Führerhaus eingesteckt wird.

Viele Grüße

Thomas

Nachtrag: Die Pappe Deines Steckverbinders für die Wagenbeleuchtung sieht noch sehr gut aus. Da ist es sinnvoll, diese original zu erhalten und nur die beiden Steckmuffen aus dem Becker-Ersatzteil zu entnehmen. (Bei Deiner Lok ist auch der Gewindeanteil der zweiten Steckmuffe abgebrochen und damit verkürzt. Das ist der Grund, warum der Vorbesitzer den Lötversuch unternommen hat. - Zusammen mit dem zweiten Kabel hätte die Mutter nicht mehr auf dem Restgewinde gefasst.)

Noch etwas: Das S-förmige Kabel hat Märklin bei allen Loks, die ich bisher gesehen habe, immer zwischen der Pappe und dem Lokgehäuse montiert, also unsichtbar. Die Lösung bei Deiner Lok ist wohl eher der Not des Vorbesitzers geschuldet, weil das "S" wegen des fehlenden Gewindes nicht mehr mit der Mutter auf der Rückseite fixiert werden konnte. Im Prinzip ist die Lösung Deines Vorbesitzers aber fast eleganter als die Märklin-Lösung, weil vermieden wird, eine leitende Stelle am Lokgehäuse freizukratzen.

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010

zuletzt bearbeitet 23.07.2017 | Top

RE: E66 12910 Problem Kollektor schleift an Gehäuse

#49 von geopiri , 23.07.2017 22:16

Hallo Thomas,
yes und danke,
noch was..... auf der Rückseite der Abdeckung für die Schaltung war ein Stück Pappe, ich habs mal rausgenommen und umgedreht, schaut mal.....



ich lese das Datum 18,3,22..... ist diese Lok schon so alt, oder hat später jemand einfach ein Stück Pappe draufgelegt?


alte Schuco Micro Racer
Schuco Nutz Micro Racer 1048 BMW 503
Spur 0 und altes Blechzubehör
Majorette Sonic Micro Flashers

 
geopiri
Beiträge: 599
Registriert am: 16.08.2016


RE: E66 12910 Problem Kollektor schleift an Gehäuse

#50 von t.horstmann , 23.07.2017 22:25

Hallo Georg,

die Pappe ist nicht original. Vielleicht ist es zu einem Kurzschluss zur metallenen Abdeckung gekommen, nachdem der (oder einer der mehreren) Vorbesitzer am Schaltapparat manipuliert hatte. Vielleicht ist die Pappe aber auch nur aus Angst vor Kurzschlüssen eingelegt worden. Im Originalzustand darf es auch ohne Isolierung nicht zu einem Kurzschluss kommen.

Viele Grüße

Thomas

Wieder ein Nachtrag: Die erste E66 / 12920 habe ich im Märklinkatalog D8 von 1931 gefunden. - Hier kann uns aber sicher unser Forumskollege Eugen & Karl bessere Auskünfte geben.

 
t.horstmann
Beiträge: 658
Registriert am: 27.10.2010

zuletzt bearbeitet 23.07.2017 | Top

   

Mä Stellwerk 13729
Kabelquerschnitt ?

Xobor Einfach ein eigenes Xobor Forum erstellen