Bilder Upload

Hilfe zu Ersatzbürsten + Ersatzteile TWE 12930

#1 von bulli66 , 22.03.2017 21:15

Hallo Frage in die Runde,

meines Wissens gibt es keine Kohle -und Ersatzbürsten für den kleinen Märklinmotor im TWE 12930.
Wer hat da Erfahrungen mit Ersatzlösungen und wer weiß, wo man zufällig einen Ersatz-Bürstenhalter her bekommen kann.

Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016

zuletzt bearbeitet 23.03.2017 | Top

RE: Ersatzbürsten TWE 12930

#2 von t.horstmann , 22.03.2017 22:12

Hallo Stephan,

für Kohlen und Bürsten gibt es eine recht einfache Lösung: Man dreht die größeren Kohlen für die üblichen Märklin Spur 0 Fahrzeuge etwas ab und wickelt vom Messinggeflecht etwas herunter. (Nachtrag: am besten auch etwas kürzen!)

Ein echtes Problem sind aber die Bürsten-Kappen und -Halter sowie die Andruckfedern.

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 654
Registriert am: 27.10.2010

zuletzt bearbeitet 22.03.2017 | Top

RE: Ersatzbürsten TWE 12930

#3 von ElwoodJayBlues , 23.03.2017 08:56

Stephan,

Ersatz- Bürstenhalter?
Der ist beim TWE Motor doch Teil der Motorplatine?
Oder meinst Du etwas anderes?

Gruß,

Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.759
Registriert am: 10.07.2011


RE: Ersatzbürsten TWE 12930

#4 von bulli66 , 23.03.2017 12:08

Hallo Felix,
leider bin ich (noch) nicht so in dem Thema drin. Von daher war ich davon ausgegangen, dass bei dem Triebwagen-Motor wenn auch kleiner dies analog der großen ist.
Ein Bürstenhalter ist vorne etwas abgebrochen. Noch hält die Bürstenkappe, aber ich bin kein Freund von solchen Sachen und da dachte ich mir vielleicht kann man das austauschen
gegen ein neues ganzes Bauteil. Dies scheint mir nach Deiner Info wohl eher fraglich.
Das Messinggeflecht etwas abwickeln habe ich mir auch schon gedacht. Doch wie dreht man die Kohlen ab. Ich bin kein Feinmechaniker und im Reparieren von Loks noch etwas ungeübt.
Mein Vater hat sein Wissen leider mit ins Grab genommen. Mein Onkel (auch schon über 80) war so nett, die meisten meiner Loks auf Vordermann zu bringen.
Aber will ihm ja nicht alles zu schustern. Ich habe zwar schon vieles von ihm gelernt, doch gibt es in dem weiten Feld natürlich noch eine ganze Menge Lücken.
Bin dabei mein Lok-, Wagen- und Schienenmaterial Stück für Stück auf Vordermann zu bringen. Ist eine mühsame Sache, wenn die Sachen 20 Jahre in der Kiste geschlummert haben und vorher
auch nicht gerade sehr fachmännisch instandgehalten wurden.
Vor allem mühsam wenn man eigentlich noch eine Haus um- und anbaut. (Da liegen auch meine handwerklichen Schwerpunkte, ist alles etwas größer)
Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Ersatzbürsten TWE 12930

#5 von ElwoodJayBlues , 23.03.2017 12:38

Hallo Stephan,

alles ok, kriegen wir alles hin, kein Problem!

Gerade der TWE Motor ist da etwas delikat, da sieht es nämlich mit der Ersatzteilversorgung ziemlich bescheiden aus.

Kannst Du bitte mal ein Foto von dem Teil einstellen, was da vermeintlich abgebrochen ist?

Die Kohlen abdrehen ist auch nicht so ganz ohne, denn meistens brechen sie bei dem Versuch.

Wenn Du magst, schick mir eine PN.
Dann geb ich Dir meine Adresse, Du schickst mir den Motor und ich schaue nach Bürste, Kohle und deren Halter.

Gruß,

Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.759
Registriert am: 10.07.2011


RE: Ersatzbürsten TWE 12930

#6 von ElwoodJayBlues , 23.03.2017 12:39

Übrigens baue ich auch gerade ein Haus um... ich weiß also, wieviel Zeit und Energie das frisst


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.759
Registriert am: 10.07.2011


RE: Ersatzbürsten TWE 12930

#7 von bulli66 , 23.03.2017 12:59

Hallo Felix,

Foto kann ich gerne heute Abend machen.
Gibt es eigentlich noch einen Geheimtipp, dass der Triebwagen nicht so schnell unterwegs ist.
Meiner Meinung nach hat Märklin den Titel "Schnelltriebwagen" hier etwas zu eng gesehen.
Gerade mit den alten Trafos ist es ein bisschen schwer zu teuer, weil es ja gleich von Null auf Hundert geht.
Habe zum Glück noch einen Titan-Trafo im Einsatz, mit dem können auch die Kinder besser umgehen.

Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Ersatzbürsten TWE 12930

#8 von ElwoodJayBlues , 23.03.2017 13:07

Hallo,

also, das ist schon ein "Schnell" Triebwagen, aber unkontrollierbar ist er keinesfalls.
Meiner läuft schön weich und lässt sich auch wunderbar regeln.

Kann es sein, daß der Motor ausgeschlagene Lager und verschlissene Zahnräder hat?

Gruß,

Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.759
Registriert am: 10.07.2011


RE: Ersatzbürsten TWE 12930

#9 von bulli66 , 23.03.2017 13:31

Hallo Felix,

er läuft schon ruhig, aber meiner Meinung nach gefühlt zu schnell.
Er ist auch kontrollierbar, aber Kinder haben da manchmal nicht so viel Feingefühl.
Und bei den alten Märklin-Trafos geht es ja erst von Null auf Voll und dann kann man rechts runter regeln.
Und beim Anhalten ist es ja genauso, bloß umgekehrt, kurz vor Null ist man ja wieder auf voller Kraft.,
Auf Grund des geringen Gesamtgewichts (trotz Zusatzgewicht ja an der Unterseite) und der kurzen Bauweise hat der Triebwagen schon erstaunliche Beschleunigungswerte.
Das geht ja beim einem moderneren Titan-Trafo etwas einfacher.

Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Ersatzbürsten TWE 12930

#10 von bulli66 , 23.03.2017 20:32

Hallo,
anbei noch ein Foto mit dem defektem Bürstenhalter.

Wie gesagt, die Bürstenkappe hält durchaus noch, man muss halt vorsichtig die Kappe ab- und dranschrauben. Dies macht man ja zum Glück nicht so häufig.
Wäre über Tipps dankbar, ob man damit leben kann, oder etwas richten kann.
Dann nochmals zu den Kohlen. Kann man die denn auch runter schmiergeln? Sicherlich auch eine mühsame Sache, da die Dinger ja sehr klein sind.
Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Ersatzbürsten TWE 12930

#11 von ElwoodJayBlues , 23.03.2017 22:06

Hallo Stephan,

schwierig, schwierig.
Die Bürstenhülse in dem Maß gibt es nicht als Ersatz.
Die normale Hülse für Spur 0 ist zu groß, Spur 00 ist zu klein.
Da hilft nur Selbermachen. Ich habe solche Hülsen schon gedreht. Das ist aber einiger Aufwand.
Solange die Kappe noch hält, kannst Du das auch so lassen.

Die Kohlen sind keineswegs sehr klein, die sind riesig.
Ja, man kann die im Notfall auch abschmirgeln.
Besser ist es allerdings, wenn sie perfekt rund sind.

Ein Notbehelf, der besser als Abschmirgeln ist, wäre:
Die Kohle mit dem dünneren Ansatz vorsichtig in das Bohrfutter einer kleinen Bohrmaschine spannen (VORSICHTIG!), langsam drehen lassen und dann vorichtig Schmirgelpapier, das auf ein Stück Holz (Eisstiel) geklebt wurde, dagegenhalten, ohne viel Druck.
Einen Versuch wäre es wert, aber vorsicht, die Kohlen brechen sehr schnell.

Gruß,

Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.759
Registriert am: 10.07.2011


RE: Ersatzbürsten TWE 12930

#12 von t.horstmann , 23.03.2017 23:22

Hallo allerseits,

ich habe wegen der anfänglichen Begriffsverwirrung noch einmal eine Ersatzteilliste des Herrn Becker angesehen. Die dort in diesem Zusammenhang verwendeten Begriffe lauten:

- "Kohlebürstenhalter", was das Röhrchen bzw. die Hülse mit dem Außengewinde bezeichnet (Verkürzung zu "Bürstenhalter" war also völlig ok),
- "Deckel für Kohlebürstenhalter", also die verschließende Kappe,
- "Mutter für Kohlebürstenhalter" und
- "Lötfahne für Kohlebürstenhalter".

Leider sind die genannten Teile nur für die Standardgröße der Spur 0 verfügbar, also nicht für den TWE, wo alle entspr. Teile kleiner sind!

Wenn ich mir das Bild in Beitrag #10 von Stephan ansehe, so sind auf dem dort rechten Kohlebürstenhalter noch ein paar letzte Gewindeanteile verblieben, die eigentlich auf Dauer ausreichend sein sollten. Ich nehme an, dass dieser rechte Kohlebürstenhalter einmal gelockert war und von einem Vorbesitzer mit einer Zange wieder festgedreht wurde. Dabei muss es offenbar zu einem Teilbruch gekommen sein, weil zu viel Gewalt angewendet wurde. Wenn man eine solche Aktion in Zukunft nicht mehr wiederholt, sollte der restliche Gewindeanteil bis in alle Ewigkeit halten.

Zum Thema der zu hohen Geschwindigkeit:

Der TWE-Motor hat - wie eine Reihe weiterer Motoren auch - eine geteilte Feldspule. Das bedeutet, dass je nach Fahrtrichtung immer nur eine Hälfte der Feldspule genutzt wird. Die Umschaltung zwischen den beiden Feldspulenanteilen erfolgt bei dem TWE dabei mit dem kleinen Umschalthebel. Man kann den Motor nun auf Gleichspannungsbetrieb umbauen, was zusätzlich den Vorteil hätte, dass die Fahrtrichtung von außen über die Polung der versorgenden Gleichspannung festgelegt würde, womit die direkte Umschalterei am Fahrzeug entfiele. Dafür müsste der Feldspule ein Brückengleichrichter vorgeschaltet werden (keine große Sache).

In dieser Situation wäre es nun möglich, ständig die volle Länge der Feldspule zu nutzen statt immer nur die Hälfte. Durch diese Verdopplung der genutzten Windungszahl der Feldspule käme es zu einer Verstärkung des Feldes, was die Höchstdrehzahl des Motors und damit die Höchstgeschwindigkeit des Fahrzeuges herabsetzte, was Stephans Wunsch entspräche.

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 654
Registriert am: 27.10.2010


RE: Ersatzbürsten TWE 12930

#13 von messingcolera , 24.03.2017 11:35

Liebe Forumskollegen,

auch wenn gleich wieder ein Reizwort kommt - Gewinde - möchte ich mal aus Interesse fragen. Hat Märklin sich an der Stelle auch den Luxus einer eigenen Hausnorm erlaubt oder sind diese Gewinde (nicht nur beim TWE auch bei den größeren Bürstenhaltern mit entsprechend größerem Gewinde) in einer gängigen Norm ausgeführt?

Beste Grüße

Messingcolera

 
messingcolera
Beiträge: 432
Registriert am: 13.07.2009


RE: Ersatzbürsten TWE 12930

#14 von ElwoodJayBlues , 24.03.2017 11:37

Hallo,

das dürften gängige Gewindemaße sein, soweit ich mich erinnere.

Gruß,

Felix


Warte, warte nur ein Weilchen....

 
ElwoodJayBlues
Beiträge: 2.759
Registriert am: 10.07.2011


RE: Ersatzbürsten TWE 12930

#15 von t.horstmann , 24.03.2017 13:41

Hallo,

beim TWE lässt sich M5 anstandslos auf- und abdrehen, passt also. Ob es nun wirklich M5 ist, möchte ich lieber dahingestellt sein lassen.

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 654
Registriert am: 27.10.2010


RE: Ersatzbürsten TWE 12930

#16 von bulli66 , 24.03.2017 19:10

Frage in die Runde, ob jemand schon einmal mit den BUCO H0 Kohlen probiert hat.
Die haben auch einen Durchmesser von 3,5 mm.
Gibt es hier zu kaufen: http://www.buco-hag-maerklin-ersatzteile...-buco-h0-kohlen
Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Ersatzbürsten TWE 12930

#17 von t.horstmann , 24.03.2017 20:59

Hallo Stephan,

das könnte passen! Die Bohrung im TWE-Kohlebürstenhalter hat 3,5mm mit einem hauchzarten Übermaß.

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 654
Registriert am: 27.10.2010


RE: Ersatzbürsten TWE 12930

#18 von bulli66 , 24.03.2017 22:21

Hallo Thomas,
da ich da sowieso ein paar Dinge zum basteln bestellen will, werde die Kohle mal mitbestellen und werde dann berichten.
Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


Nach Austausch Bürsten TWE 12930 läuft dieser immer noch nicht.

#19 von bulli66 , 08.01.2018 16:30

Hallo,
endlich bin ich dazu gekommen, mich mal wieder um meinen Triebwagen zu kümmern. Letztes Jahr lief er nur noch rückwärts.
Nun habe ich mich intensiv mit den Mängeln an meinem Laufwerk beschäftigt und dann als letztes auch Kohle und Gase ausgetauscht,
leider nich mit dem erhofften Effekt.
Nun läuft der Triebwagen garnicht mehr. Wer kann mir da einen Rat geben, wo der Fehler liegen könnte.
Beleuchtung funktioniert einwandfrei. Auf der rechten Seite habe ich eine Buco-Kohle eingebaut, die im Durchmesser super gepasst haben.
Auf der linken Seite habe ich eine normale Motorgase von Ritter entsprechend gekürzt und verdünnt.
Wäre für Hinweise sehr dankbar.
Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Nach Austausch Bürsten TWE 12930 läuft dieser immer noch nicht.

#20 von Eisenbahn-Manufaktur , 08.01.2018 16:38

Tja, Stephan, so eine Fern-Diagnose, ohne den Patienten auf dem Operations-Tisch zu haben, ist nahezu unmöglich.

Vielleicht klemmt eine Kohle / Bürste in ihrer Führung.... Vielleicht ist bei der Montage ein Draht gebrochen.... Vielleicht bekommt der kleine Handumschalter keine Masse mehr.... Vielleicht ist der kleine Hebel des kleinen Handumschalters verbogen und liegt nicht mehr auf seinen Kontakten an....

Wenn Du willst, schaue ich mir den TWE, bzw. das Motor-Drehgestell mal an.


Weißblech - der Stoff, aus dem die Träume sind!

Klaus

 
Eisenbahn-Manufaktur
Beiträge: 2.273
Registriert am: 11.02.2012

zuletzt bearbeitet 08.01.2018 | Top

RE: Nach Austausch Bürsten TWE 12930 läuft dieser immer noch nicht.

#21 von bulli66 , 08.01.2018 16:58

Hallo Klaus,
genauso eine Nachfrage habe ich befürchtet, nur eine Lösung wäre ja auch zu einfach.
Am Handumschalter kann es glaube ich nicht liegen, wenn ich mit einem Kabel Strom direkt über den Handumschalter ins Fahrwerk speise, leuchten die Lampen am Fahrwerk.
Wenn ein Kabel an den Mittelschleifer halte und den 2. Kabel an den linken Kontaktpunkt des Handumschalters (von unten geschaut und Handumschalter oben) dann leuchten die Lampen,
wenn ich das 2. Kabel an den rechten Kontaktpunkt halte, dann leuchten die Lampen nicht.
Auch wenn ich direkt über die Lötfahnen an den Bürstenhaltern Strom auf das Fahrwerk gebe, leuchten die Lampen am Fahrwerk.
Die Drähte an die Anker sehen eigentlich noch in Ordnung aus, auch wenn das bei dem kleinen Fahrwerk schwer zu erkennen ist.
Wo man natürlich nicht hineinschauen kann ist die Ummantelung der alten Kabel.
Ich hoffe ich habe mich einigermaßen verständlich ausgedrückt.
Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Nach Austausch Bürsten TWE 12930 läuft dieser immer noch nicht.

#22 von bulli66 , 08.01.2018 17:12

Hier noch 2 Fotos vom jetzigen Zustand:





Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Nach Austausch Bürsten TWE 12930 läuft dieser immer noch nicht.

#23 von bulli66 , 08.01.2018 17:47

Hallo an alle,
habe das Problem mittlerweile (meiner Meinung nach) eingegrenzt.
Nach Klaus Nachfragen habe ich nochmals nachgeschaut und man konnte sehen, dass die Kupfergase nicht ganz am Anker anlag.
Leider ist die Stromzufuhr nicht dauerhaft und es kommt immer wieder zu Aussetzern.
Wenn ich die Block mit den beiden Bürstenhaltern etwas andrücke, läuft der Motor sofort los.
Was kann man da tun?
Hier muss ich anscheinend der Sache auf den Grund gehen. Da kommt mal wieder in mir die Frage auf, warum denn die Märklinmotoren einmal eine Kohle haben und zweitens die Kupfergase.
Wäre schön, wenn mir jemand also eher Unkundigen diese Sache erklären könnte.
Stephan

 
bulli66
Beiträge: 181
Registriert am: 02.11.2016


RE: Nach Austausch Bürsten TWE 12930 läuft dieser immer noch nicht.

#24 von gunter , 08.01.2018 20:02

Hallo Stephan,

es würden auch 2 Kohlen gehen. Die Kupfergaze ist zum reinigen des Scheibenkollektors da.
Original Kohle + Kupfergaze habe ich 2016 bei Herrn Steuer in Oberlungwitz gekauft.(TEL. 03723 700052)
Er hat meinen RP von Märklin motormäßig überholt. Rufe ihn einfach an, ob er noch solche Ersatzteile hat.

Grüße Gunter


Märklin Digital H0 CS2 und WDP, Märklin Spur 0

gunter  
gunter
Beiträge: 251
Registriert am: 25.06.2009


RE: Nach Austausch Bürsten TWE 12930 läuft dieser immer noch nicht.

#25 von Eisenbahn-Manufaktur , 08.01.2018 20:05

... und ich fahre einige meiner Loks mit zwei Kupferbürsten.


Weißblech - der Stoff, aus dem die Träume sind!

Klaus

 
Eisenbahn-Manufaktur
Beiträge: 2.273
Registriert am: 11.02.2012


   

elektrischer Umbau Mä Stellwerk 13729/6
Testvorrichtung für 12920-er Motoren

Xobor Einfach ein eigenes Xobor Forum erstellen