Bilder Upload

Frage zur Lima V 80 wg. Digitaltechnik

#1 von united.trash , 17.02.2017 09:28

Moin,

ich habe eine Lima V 80 004 bekommen. Es ist ein Vitrinenmodell, das digitalisiert wurde. Damit kenne ich mich nun gar nicht aus.

Das Modell fährt analog aber einwandfrei, weshalb ich das gar nicht verändern möchte. Allerdings brennt nur das Licht an der hinteren - kürzeren- Front. Dort ist ein kleines Birnchen mit zwei angelöteten Litzen, das mit etwas Plastik isoliert in den Gußkörper der Lok eingelegt wurde.

Vorne ist das Birnchen ebenfalls mit zwei Drähten verlötet, aber zusätzlich auch mit einem Lötpunkt am Gußkörper verlötet, also nicht isoliert wie das andere. Beim Anfahren leuchtet dieses Birnchen kurz auf, dann geht es wieder aus oder glimmt nur ganz wenig.

Kennt jemand den Fehler?

martin

united.trash  
united.trash
Beiträge: 1.032
Registriert am: 09.01.2015


RE: Frage zur Lima V 80 wg. Digitaltechnik

#2 von T-Rik , 20.02.2017 16:11

Kannst du das Birnchen vom Rahmen entlöten/ausbauen?
Aber lass die Drähte dran, damit du beim Testen siehst dass das Birnchen normal leuchtet.
Nicht das der Rahmen unter Strom steht und was mit dem Funktionausgang des Decoders gebrückt wird. Ein guter Decoder würde den Ausgang abschalten damit er keinen Schaden nimmt. Würde das auschalten erklären.
So kannst du schon mal sehen obs daran liegt. Das wäre mein erster Gedanke.

LG Rik


 
T-Rik
Beiträge: 89
Registriert am: 24.01.2011


RE: Frage zur Lima V 80 wg. Digitaltechnik

#3 von united.trash , 21.02.2017 08:15

Danke, Rik,

die Sache hat sich mittlerweile erledigt. Zunächst fuhr sie analog in beide Richtungen, leuchtete aber nur hinten. Habe die Birnen abgelötet umnd geprüft, beide in Ordnung. Die hintere Birne war gegen den Gußblock isoliert, die vordere nicht. Alles wieder zusammengebaut, Lok lief vorwärts und leuchtete vorne, rückwärts ging gar nichts. So ging das weiter, logisch war es aber nicht. Keine Auffälligkeiten, keine losen Drähte.
Ansonsten ein Vitrinenmodell, Anbauteile und OVP, alles och vorhanden

Jetzt habe ich mir eine Schrottlok besorgt und werde die Originalplatine mit dem Lichtwechsel wieder einbauen, fertig. Ansonsten ist alles noch im Originalzustand. Da ich nicht digital fahre, habe ich den Elektronikkrams ausgebaut. War lt. Aussage des VK ein Umbau von einer Firma Wiemo in Münster, also keine Frickelei...

Martin

united.trash  
united.trash
Beiträge: 1.032
Registriert am: 09.01.2015

zuletzt bearbeitet 21.02.2017 | Top

   

Lima H0 1631 Diesel 218 217-8 rot-creme "TEE" DB
Lima H0 1022 E-Lok CC 40101 SNCF Frankreich

Xobor Einfach ein eigenes Xobor Forum erstellen