Bilder Upload

Probleme mit Märklin ICE

#1 von schabbi ( gelöscht ) , 15.10.2008 13:29

Hallo wer kann mir weiter helfen ich habe eine ICE von Märklin leider läuft er nicht obwohl er nagelneu gerade aus dem Karton ist stimmt vieleicht die Einstellung des Mäuseklaviers nicht.Wenn ich ihn auf das Gleis setze leuchten nur die Lampen auf der Motor geht aber nicht.Ich habe mal zwei Drähte auf die Leiterplatte gehalten einer ans schwarze Kabel und der andere an das grüne oder blaue da läuft der Motor bestens in beiden Richtungen.Ich kann auch so keinen Fehler entdecken, na vieleicht hat von euch jemand einen Tip ich repariere ja sonst nur 2 Leiter Gleichstrommaterial.

Danke Heinz Dieter für das Bild einstellen.

Gruss Tino

schabbi

RE: Probleme mit Märklin ICE

#2 von CCS , 15.10.2008 14:17

Hallo Tino,

wie versuchst Du denn zu testen? Digital oder analog? Für analogen Betrieb müssen alle vier Dip-Schalter auf "OFF" stehen. Schalter 1 und 4 auf ON ergibt die Digitaladresse 24.

mfg

CCS

CCS  
CCS
Beiträge: 780
Registriert am: 24.06.2007


RE: Probleme mit Märklin ICE

#3 von Heinz-Dieter Papenberg , 15.10.2008 14:19

Hallo Tino,

Farge fährts Du den ICE digital oder analog ?? Hier mal eine Seite wo Du sehen kannst welche Adressen Du bei dem Delta Decoder für digital einstellen kannst Klick mich

Für reinen analog Betrieb müssen alle 4 Schalter endweder auf off oder on stehen, genau weiß ich das nicht mehr. Probiere das bitte einmal aus, kaputt gehen kann dabei nichts.

Gruß

Heinz-Dieter Papenberg


Gruß

Heinz-Dieter Papenberg

http://www.modellbahnboerse.org
http://www.mist47.de
http://www.facebook.com/pages/Forum-Alte...432575370124314
das Forum für Spielbahner
http://spielbahnen.forumieren.com/

 
Heinz-Dieter Papenberg
Forenadmin
Beiträge: 19.852
Registriert am: 28.05.2007


RE: Probleme mit Märklin ICE

#4 von Heinz-Dieter Papenberg , 15.10.2008 14:20

Hallo Tino,

CCS war schneller

Gruß

Heinz-Dieter Papenberg


Gruß

Heinz-Dieter Papenberg

http://www.modellbahnboerse.org
http://www.mist47.de
http://www.facebook.com/pages/Forum-Alte...432575370124314
das Forum für Spielbahner
http://spielbahnen.forumieren.com/

 
Heinz-Dieter Papenberg
Forenadmin
Beiträge: 19.852
Registriert am: 28.05.2007


RE: Probleme mit Märklin ICE

#5 von schabbi ( gelöscht ) , 15.10.2008 14:42

Besten Dank an alle aber das Teil will trotzdem nicht laufen,ich habe mal nachgefragt der Kunde für den ich den ICE reparieren muß fährt analog.
Da ich kein Wechselstrom(regelbar)da habe versuche ich es mit Gleichstrom da müßte der Ding doch auch laufen oder nicht ,Licht geht ja.

Gruss Tino

schabbi

RE: Probleme mit Märklin ICE

#6 von CCS , 15.10.2008 15:08

Hallo Tino,

Märklin Digital und Delta-Fahrzeuge fahren (mit Ausnahmen) nicht mit Gleichstrom. Märklin-Motorola Digitalmodelle interpretieren DC als Bremsstreckensignal.

Teste doch einfach mit dem DC- Lichtausgang des Trafos.

mfg

CCS

CCS  
CCS
Beiträge: 780
Registriert am: 24.06.2007


RE: Probleme mit Märklin ICE

#7 von schabbi ( gelöscht ) , 15.10.2008 15:19

Den Wechselstromausgang hatte ich auch schon getestet geht aber auch nicht nur Licht sonst nix.

Gruss Tino

schabbi

RE: Probleme mit Märklin ICE

#8 von schabbi ( gelöscht ) , 15.10.2008 15:31

Jetzt läuft er ich habe die Leiterplatte mal abgeschraubt um die Leiterbahnen zu prüfen vom grünen Kabel war nur Kontakt bis zu diesen kleinen Hohlniet aber nach unten ging es nicht weiter.Ich habe eine Brücke eingelötet von der oberen Leiterbahn zur Leiterbahn auf der Unterseite und siehe da es geht.Nochmal danke für die Tips.

Gruss Tino

schabbi

Re: Probleme mit Märklin ICE

#9 von modellbahner , 15.10.2008 19:22

Zitat von schabbi
Ich habe mal zwei Drähte auf die Leiterplatte gehalten einer ans schwarze Kabel und der andere an das grüne oder blaue da läuft der Motor bestens in beiden Richtungen.


Hallo Tino,
hast Du die Kabel vor Deinem Test von der Platine abgelötet ?
Wenn nicht, dann würde ich sagen, dass Du grosses Glück gehabt hast.
Man sollte niemals äussere Spannungsquellen an irgend welche Punkte auf einer Platine anschliessen. Das kann zur Zerstörung von Bauteilen führen.

Hast Du den Zug mit einem analogen Trafo getestet. Wenn ja, dann wundert es mich schon. Der Schalterstellung zufolge ist der Zug auf Digitalbetrieb eingestellt. Analog kann er eigentlich damit nicht fahren.
Oder hast Du die Schalter alle auf OFF gestellt ?
Was soll's. Hauptsache der Zug läuft.

Gruss
Oswin


 
modellbahner
Beiträge: 1.593
Registriert am: 04.06.2007


RE: Probleme mit Märklin ICE

#10 von Ulrich A , 15.10.2008 19:53

Das Anlegung einer Arbeitsspannung an die Decoderausgaenge fuehrt normalerweise zur Zerstoerung der Leistungsstufe des Decoders.

Dies habe ich selbst herausgefunden.

Ulrich

Ulrich A  
Ulrich A
Beiträge: 608
Registriert am: 09.01.2008


RE: Probleme mit Märklin ICE

#11 von schabbi ( gelöscht ) , 15.10.2008 20:37

Also ich habe die Schalter wie oben erwähnt auf OFF gestellt danach funktionierte der ICE noch nicht auch nicht mit Wechselstrom.Die Drähte hatte ich an Schleifer und Radsatz gehalten,ich hatte nur kurz die Drähte einmal um zusehen ob der Motor läuft an das schwarze Kabel und den anderen Draht einmal an grün und einmal an lila gehalten.Ohne Messgerät hätte ich den Fehler nie gefunden,leider lies sich dieser Hohlniet nicht mehr mit der Leiterbahn verlöten so das ich eine Brücke einlöten mußte.Das mit den Decoder killen bei Fremdspannung am Motor war mir von DCC bekannt da hatte ich auch schon mal Lehrgeld bezahlen müßen .Eine Frage ist das eine Digitalplatine in Sinne eines Digitaldecoders oder ist es nur eine digitale Platine zur Polwende des Motors um sich die Umschaltspule zu ersparen?Ich bekomme vieleicht 1-2mal im Jahr eine Märklinlok zum reparieren da kenne ich mich nicht aus wie bei DCC.Von Hundert Modelleisenbahnern kenne ich nur einen der bei uns Märklin 3 Leiter Wechselstrom fährt aber auch nur weil er eine SLR 700 mit einen halben dutzend Pullmannwaggons hat und mit 78 Jahren nicht mehr neu anfangen will daran erkennt man was Märklin bei uns für einen schweren Stand hat.

Gruss Tino

schabbi

RE: Probleme mit Märklin ICE

#12 von CCS , 15.10.2008 21:09

Zitat von schabbi
Eine Frage ist das eine Digitalplatine in Sinne eines Digitaldecoders oder ist es nur eine digitale Platine zur Polwende des Motors um sich die Umschaltspule zu ersparen?



Hallo Tino,

das ist eine richtige Digitalplatine. Wenn auch abgemagert. Wenn bei Märklin DIP-Schalter drauf sind, handelt es sich so gut wie immer um eine Digitalplatine. Allerdings gibt es bei Märklin auch Decoder ohne DIP-Schalter, der Umkehrschluß ist also nicht zulässig.

mfg

CCS

CCS  
CCS
Beiträge: 780
Registriert am: 24.06.2007


   

.
Die neue BR 24 ist da

Xobor Einfach ein eigenes Xobor Forum erstellen