Bilder Upload

Wehrmachtsmotorfrage

#1 von herribert73 , 26.01.2012 12:46

Hallo Elektriker und Neugierige.

Bei mir giebt es immer einen "Kurzschluss" wenn ich versuche rein gedankliich den Sinn und die Funktion dieser Schaltung zu entknobeln:







Die "Lok" ist Zweileiter, der Motor auch...also warum, wieso und woher kommen die Teile eigentlich (und eh jetzt einer schlaubergert, gemeint ist der Umschalter).

Gruss
Fred

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009


RE: Wehrmachtsmotorfrage

#2 von Timothy ( gelöscht ) , 26.01.2012 15:31

Kann es sein, dass die Lok für eine Wechselstromanlage vorgesehen war? Der Motor wird jedoch mit Gleichstrom betrieben. Dann braucht es einen Gleichrichter, der wird da wohl mit drinstecken. Allerdings ist die Polung (nach dem Gleichrichter) immer die gleiche. Für den Fahrtrichtungswechsel muss dann umgepolt werden. Dazu braucht es den Umschalter.

Timothy

RE: Wehrmachtsmotorfrage

#3 von herribert73 , 26.01.2012 17:02

Hallo Edward,
das ist ja genau das was ich nicht begreife. Ich sehe keinen Gleichrichter, und die Lok ist definitiv Zweileiter, was ja ansich Wechselstrom nicht ausschliesst. Das Rote und das schwarze Kabel kommen jeweils von den Schienenschleifern (die Lok hat ja Bakelit-Räder), die wieder sind gegeneinander isoliert. Etliche verschwinden in den Motor an den unguenstigen, d.h. demontage-erschwerenden Stellen. Wie so ein WK 2 Motor innen auf der Buerstenseite aussieht weiss ich leider auch nicht. Weitere offene Kabelanschluesse giebt es nicht, und die Haube hatte garantiert nie Stromabnehmer.....
Haltelichtschaltung und Batteriebetrieb ohne Umpol-möglichkeit sind mir noch eingefallen...

Gruss
Fred

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009


RE: Wehrmachtsmotorfrage

#4 von siggi , 26.01.2012 17:49

Zitat von edward
Kann es sein, dass die Lok für eine Wechselstromanlage vorgesehen war? Der Motor wird jedoch mit Gleichstrom betrieben. Dann braucht es einen Gleichrichter, der wird da wohl mit drinstecken. ...



Hallo,
möglicherweise befand sich der Gleichrichter unmittelbar hinter dem Trafo ohne Umpolmöglickeit, so dass die Fahrtrichtung über den Umschalter in der Lok gewechselt werden sollte?
Siggi

siggi  
siggi
Beiträge: 303
Registriert am: 17.08.2010


RE: Wehrmachtsmotorfrage

#5 von martin67 , 26.01.2012 18:23

Kann es mit Pertinaxrädern überhaupt einen Kurzschluss geben?

Martin


Lima Modeltrain Collectors - Die neue Lima-Enzyklopädie zum Mitmachen für den Sammler
Martin´s Railfun Seite - Geschichten und Bilder rund um die kleine und große Bahn (und vieles mehr)
Die Lima Sammlerseite

 
martin67
Beiträge: 7.286
Registriert am: 17.06.2007


RE: Wehrmachtsmotorfrage

#6 von herribert73 , 26.01.2012 18:31

Zitat von siggi

Zitat von edward
Kann es sein, dass die Lok für eine Wechselstromanlage vorgesehen war? Der Motor wird jedoch mit Gleichstrom betrieben. Dann braucht es einen Gleichrichter, der wird da wohl mit drinstecken. ...



Hallo,
möglicherweise befand sich der Gleichrichter unmittelbar hinter dem Trafo ohne Umpolmöglickeit, so dass die Fahrtrichtung über den Umschalter in der Lok gewechselt werden sollte?
Siggi





Ahhh! Das klingt plausibel, war hier auch mal gang und gebe. Ich verstehe trotzdem nicht warum soviele Kabel in den Motor wollen.

Mensch Martin, Kurzschluss giebts bei mir nur bei Kaufentscheidungen......duerfte Dir doch nicht entgangen sein.

Gruss
Fred

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009


RE: Wehrmachtsmotorfrage

#7 von Timothy ( gelöscht ) , 26.01.2012 19:15

Mhh, schon komisch. Ich sehe drei Kabel, die vom Umschalter in den Motor gehen (zwei grüne und eine rotes, jeweils eher dünnere). Die anderen Kabel am Motor (dickes schwarzes, und dickes gelbes) scheinen etwas intern im Motor zu verbinden. Aufgrund der drei Kabel vom Umschalter zum Motor: Kann es sein, dass es ein Allstrommotor mit Feldspule ist? So wie bei Märklin?

Das dicke rote Kabel geht wohl zum anderen Drehgestell? Stromabnahme (dann wäre auch das Geheimnis der Pertinax-Räder geklärt)?

Timothy
zuletzt bearbeitet 26.01.2012 19:16 | Top

RE: Wehrmachtsmotorfrage

#8 von schabbi ( gelöscht ) , 27.01.2012 10:42

Der Wehrmachtsmotor so wie oben gezeigt ist ein Permanet Magent Motor nix Spule ,aber auch ich kann mit dieser Verkabelung nichts anfangen.
Mit Wechselstrom dreht der Motor defenitiv nur 50 mal pro sekunden hin und her was als brummen zu hören ist,ich gehe auch davon aus
das der Gleichrichter auserhalb der Lok zu suchen ist,bei den heutigen Digitalsystemen egal ob 3 Leiter Motorola oder 2 Leiter DDC liegt
immer Wechselstrom an der Schienen an das gleichrichten und umpolen erledigen hier die Chips auf der Platiene was weit weniger
interssant ist wie dieser urige oben gezeigte Umschalter.

Gruss Tino

schabbi

RE: Wehrmachtsmotorfrage

#9 von Ralf , 27.01.2012 16:00

Hallo zusammen,

das mit dem "Gleichrichter ausserhalb" kann ich mir einfach nicht vorstellen. Kein halbwegs klar denkender Mensch würde sich die Mühe machen, den Polwender in die Lok zu bauen, wenn man ihn "an Ort und Stelle" viel einfacher realisieren kann. Ich denke, das Rätsel kann man erst lösen, wenn man sieht, wo die Kabel im Motor hingehen und wenn man gleichzeitig weiss, wie das Relais belegt ist. Ist schon eine spannende Sache, die Konstruktion.

A propos spannende Sache: was ist das denn für ein Teil ? Wenn mich die alten Augen nicht täuschen sehe ich eine Trix-Kupplung und verdammt hohe Spurkränze. Ist das ein Eigenbau für Trix Express ? Würde mich ja mal über Fotos mit Gehäuse freuen ...

Viele Grüße
Ralf O.

Ralf  
Ralf
Beiträge: 362
Registriert am: 04.03.2009


RE: Wehrmachtsmotorfrage

#10 von herribert73 , 27.01.2012 21:11

Danke fuer Eure Kommentare, Euch gehts also ähnlich...

Ok, gut. Ich seh ein, das war gemein hier ein Wrack einzustellen ohne den Ueberblick zu gewährleisten.
Alles was im Paket zusammen war sah so aus:



angegammelt ja, aber das Gehäuse ist wirklich schön gemacht, es besteht aus 5 Teilen und ist mittig stumpf gelötet...das macht so kein Anfänger. Das Fahrwerk dagegen...
naja.




Nun heisst es ja nicht das das, was da jetzt so ungefähr zusammenpasst auch zusammengehört, das glaub ich nämlich nicht.
Der Tip mit dem Trix-Umbau ist nicht schlecht. Dann aber warscheinlich ein Trix-Umbau einer älteren Messing Lok.
Ein erstes Indiz ist: sie liegt zu tief, dadurch sieht sie zwar schneller aus, aber:





Der Pufferhöhen- Vergleich mit Weinert (Nem) und VB (höher als Märklin) beweisst dies.
Ich nehme an Kappe, Motor, Rahmenblech und evtl Umschalter gehören zusammen, der Rest ist gemurkst.
Hoffnungslos sogar. Wenn man die Muehe die in das lackierte Gehäuse geflossen ist mit dem "erst feilen-dann denken" Fahrwerk vergleicht....

seht selbst:







Zum Schaltplan, anbei ein schematischer Versuch diesen Unfug zu dokumentieren als pdf. Und hier die Bilder:











Ich bin mir eigentlich sicher das da, unterhalb des Motors, Hopfen und Malz verloren ist, mich wuerde aber mal interessieren auf was ich achten muss wenn ich den Motor "befreie". Die dicken Bakeliträder sid interessant...aber irgendwie passt das alles gar nicht zusammen.

MFG
Fred

Dateianlage:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen der Dateianhänge angezeigt Jetzt anmelden!
E18.pdf
herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009


RE: Wehrmachtsmotorfrage

#11 von herribert73 , 27.01.2012 21:36

Ich seh mein pdf nicht....

Macht man das nicht so mit einfach Datei anhängen? Hier als Bild:




Na vielleicht seht Ihr es ja. Was klar ist, ist das die Schluesselfrage die Kohlenisolierung des Wehrmachtsmotors ist, ich schau ja gerne mal nach...aber kann nicht mal einer mir vorher zeigen was mir dann entgegenschnippst?

Fred

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009

zuletzt bearbeitet 27.01.2012 | Top

RE: Wehrmachtsmotorfrage

#12 von Ralf , 27.01.2012 23:37

Hallo Fred,

was mich da stutzig macht, ist das "Spulendraht los". Du meinst doch sicher, daß der nicht angeschlossen ist, oder ? Da kann das Relais ja gar nix machen ... (oder es gibt was, was man als nicht Märklinist nicht versteht).

Trotzdem, das Gehäuse ist wirklich schön und ich finde, die Bakeliträder haben auch was. Glückwunsch! ... und ich drücke die Daumen, daß Du das Teilchen zum fahren bringst.

Viele Grüße
Ralf

Ralf  
Ralf
Beiträge: 362
Registriert am: 04.03.2009

zuletzt bearbeitet 27.01.2012 | Top

RE: Wehrmachtsmotorfrage

#13 von herribert73 , 30.01.2012 19:26

Ja Jungs, das Relais macht doch was...allerdings wie genau das gedacht war weiss ich nicht.

ich schrieb frueher das die Lösung des Mysteriums wohl in der Verkabelung der Buerstenplatte zu suchen ist,

ist es nicht!

Mich hat ja schon stutzig gemacht dass Die ganzen Schrauben die da beim Ausbauen anfielen, nicht am Motor kleben blieben. Ausserdem wird jetzt offenbar was ich zu verschweigen gedachte (er lief nicht...aber dann hätte ja keiner von euch geantwortet...) nun wird klar das ich den völlig falsch angeschlossen hatte:





Kein Magnet, sondern eine Spule....
Und zwar zwischen dem roten Dicken, und dem Schwarzen dicken.
Und ja, der Spilendraht vom Umschalter ist lose...wo sollte der hin?
Kann jetzt einer was mit der Schaltung anfangen?

Gruss
Fred

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009


RE: Wehrmachtsmotorfrage

#14 von schabbi ( gelöscht ) , 30.01.2012 19:36

Ein wehrmachtsmotor mit Spule wer kommt den auf so eine Idee?das ist doch nicht Original? oder doch?

gruss Tino

schabbi

RE: Wehrmachtsmotorfrage

#15 von herribert73 , 30.01.2012 19:54

Ich weiss nicht ob das so orginal ist, kann vielleicht Sabotage sein

Eine Theorie ist dass der Ringmagnet beim aufschlitzen kaputt gegangen ist....

Wie bekommt man den eigentlich auf Tino....und was schnippst da einem entgegen?

Gruss
fred

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009


RE: Wehrmachtsmotorfrage

#16 von herribert73 , 30.01.2012 23:11

Hallo nochmal,

wie währe denn, rueckwärts gerechnet, dieser Motor in Gang zu bringen? Ich seh ja ein das an dieser Lok nur das Gehäuse der Preis und ok war, aber vielleicht ging es doch das Gesamtwerk doch irhendwie zum laufen zu bringen. Neue Räder habe ich, das Fahrwerk ansich kann ueber ein neues zwischenzahnrad 2mm tiefer gelegt werden (was dann mit den 18mm Rädern die richtige Gesamthöhe ergiebt) aber momentan liegt es am Motor...wenn der nämlich so Schrott ist, dann brauche ich mich nicht mehr um das Fahrwerk zu kuemmern und passe irgendetwas da ein....

Gruss Fred

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009


RE: Wehrmachtsmotorfrage

#17 von t.horstmann , 30.01.2012 23:50

Hallo Fred,

lässt sich der Motor per Hand leichtgängig durchdrehen? Besteht Durchgang zwischen dem roten und schwarzen Feldspulenanschluss (Ohmmeter)? Besteht Durchgang zwischen den beiden dünneren grünen Kabeln zum Kommutator? Auch dann, wenn man den Motor per Hand durchdreht?

Wenn alles mit ja beantwortet werden kann, solltest Du den Motor nicht weiter zerlegen. Er muss dann laufen. Testweise könntest Du ihn dann mal ohne das Umschaltrelais anschließen: Wenn ein Feldspulenkabel und ein Kommutatorkabel miteinander verbunden werden (Reihenschaltung), müsste der Motor mit Wechsel- oder Gleichspannung an den beiden frei gebliebenen Anschlusskabeln laufen.

Wenn ich mir Deine Zeichnung in Beitrag #11 ansehe, fällt mir auf, dass sowohl das schwarze Feldspulenkabel als auch ein grünes Kommutatorkabel mit dem isolierten Kontaktpilz in Verbindung stehen. Das kann zumindest für einen Reihenschlussmotor nicht funktionieren. - Und dann ist da noch der lose Spulendraht sowie ein nur bis zur Verteilerplatte geführter Anschluss des Umschalters...

Ich kann mir gut vorstellen, dass da mal ein Kabel von der Verteilerplatte abgebrochen war und bei einem früheren Reparaturversuch falsch wieder verlötet worden ist. Ich würde daher einmal folgendes vorschlagen:
1) Das grüne Kommutatorkabel von dem mit grünem Punkt markierten Anschluss an der Verteilerplatte ablöten und stattdessen an den von oben gesehen zweiten roten Punkt anschließen, der ja z.Zt. nicht weitergeführt ist.
2) Den losen Spulendraht stattdessen an dem grünen Punkt der Verteilerplatte anschließen.

Wenn's dann nicht funktioniert, passiert dem Motor nicht gleich etwas. (Natürlich nicht zu lange "braten".) In diesem Falle müsste man den Umschalter mal näher untersuchen oder durch einen Märklin-Umschalter ersetzen.

Viele Grüße

Thomas

 
t.horstmann
Beiträge: 654
Registriert am: 27.10.2010


RE: Wehrmachtsmotorfrage

#18 von herribert73 , 01.02.2012 06:13

Hallo Thomas!

Er läuft wieder/noch immer ! Dein Text hat mich dazu bewegt nicht nur blind und blöd die Schaltung anzustirren...sondern Reihenschluss zu veranstalten. Geklippt sind alle Verbindungen, der Motor dreht schön (wird aber warm...ich mess ihn nochmal durch) der Schalter schaltet. Evtl hab ich sogar den Wieder-Anlötpunkt fuer den Spulendraht gefunden, auf jeden Fall konnte die Schaltung oben so nichts vermitteln...es fehlte ja die Kontaktbelegung der Schaltwalze! Aber davon bebildert später mehr.

Vielen Dank.
mfg
Fred

Edit: Nachdem ein evtl. Kurzschluss (gelber Draht gegen Gehäuse) gefunden ist, läuft der Motor auch nicht mehr warm, sondern extrem ruhig und kalt. Ich bin mir jetzt auch relativ sicher, das es sich um eine orginale Spulenwicklung handelt. Das Aussengehäuse hat innen angegossene Finnen um welche die Spule gewickelt ist. Die Frage st ob es sich ueberhaupt um einen sogenannten Wehrmachtsmotor handelt. Meiner hat 9+10 Anker (9 im Aussenring) und ist somit nicht 21polig. Welche Masse hat den eigentlich ein "richtiger W-motor"? Eigentlich haben sie ja nur die beiden "fetten" Kugellager gemeinsam. Ausserdem ist er wohl fuer höhere Spannungen als die von meinen Mikkertrafos hergegebenen 13.2V konstruiert=, mit 6V läuft er an und mit ca 10V hätte man sicher sehr gute Rangiereigenschaften .... einer E18 ist das so aber nicht wuerdig.

herribert73  
herribert73
Beiträge: 2.192
Registriert am: 26.11.2009

zuletzt bearbeitet 01.02.2012 | Top

RE: Wehrmachtsmotorfrage

#19 von t.horstmann , 01.02.2012 23:57

Hallo Fred,

es freut mich immer wieder, wenn so ein schönes altes Teil wie Dein Motor wieder zu neuem Leben erweckt wird! - Ausbauen, wegschmeißen und durch einen neuen Motor ersetzen, das wäre doch wirklich schade gewesen.

Über den zu langsamen Lauf des Motors würde ich mich gar nicht ärgern. Schließlich ist doch Deine E18 eine 'würdige alte Dame', die natürlich nur noch Museumszüge mit nicht zu hoher Geschwindigkeit befördern darf. - Und mit der hohen Polzahl des Motors dürften die Langsamfahreigenschaften nachgerade vorzüglich sein!

Viel Spaß mit der Lok wünscht

Thomas

 
t.horstmann
Beiträge: 654
Registriert am: 27.10.2010


RE: Wehrmachtsmotorfrage

#20 von Metall forever , 12.02.2012 14:52

Hallo zusammen,

hier ein teilweise geöffneter Wehrmachtsmotor (scrollen, bis zum 2. Bild):

Rehse E44 Wehrmachtsmotor

Vielleicht nützt Euch das Bild etwas ......

Gruß, Michael

 
Metall forever
Beiträge: 256
Registriert am: 02.01.2012


RE: Wehrmachtsmotorfrage

#21 von SET800 , 29.12.2017 21:06

Zitat von Gast im Beitrag #14
Ein wehrmachtsmotor mit Spule wer kommt den auf so eine Idee?das ist doch nicht Original? oder doch?

gruss Tino



Hallo,
sehr spät meine Antwort, ich räume gerade meinen Keller auf und biete die Gleichstromausführung hier an, gegen Porto.

Es gibt ähnlich kleine Wehrmachtsmotore auch als Nebenschlußmaschine mit doppelter Feldwicklung für Rechts- und Linkslauf. Irgendwo habe ich noch so ein Ding.

Gruß Wolfgang

SET800  
SET800
Beiträge: 482
Registriert am: 28.12.2011


   

Finde die Rarität! - Ever Ready - Dressler - Progress - Märklin
ELEC-LOK ! Ein "alter"Belgier für Märklin 00

Xobor Einfach ein eigenes Xobor Forum erstellen