Bilder Upload

Weichen und deren Antriebe - Probleme...

#1 von Bahnler1951 , 11.10.2011 14:50

guten Tag,

wollte über diesen Punkt schon längst mal schreiben -

Da die Modellbahn über die sog. Sommerzeit so gut wie nie in Betrieb war, habe ich jedes Jahr ein Problem mit den Modellweichen und deren elektr. Antriebe. Entweder die Antriebe schalten überhaupt nicht oder wenn, dann nur jeweils in Mittelstellung - heißt, die Weichenzunge geht nicht in die gewünschte Endstellung über. Entgleisungen somit vorprogrammiert.
Diesen Fehler konnte ich weder mit einem Tropfen Oel oder Talkum-Pulver bisher begegnen. Auch ein Einjustierung brachte keinen Erfolg.
Ich denke, das Problem ist in Fleischmann-Kreisen bekannt. Wer kann helfen.

Recht vielen Dank im Voraus

Thomas

 
Bahnler1951
Beiträge: 387
Registriert am: 22.08.2010

zuletzt bearbeitet 22.10.2011 | Top

RE: Weichen und deren Antriebe - Propleme...

#2 von Ochsenlok , 11.10.2011 15:45

Hallo Thomas,

um welche Modellweichen handelt es sich? Messing-Serie (17xx bzw. Nachfolgenummern) mit fest installierten (rechteckigen) Antrieben,
oder ansteckbare Antriebe, bei letzteren Messinggleis oder Neusilber-Profi-Böschungsgleis??

Viele Grüße
Dennis

 
Ochsenlok
Beiträge: 2.389
Registriert am: 03.04.2010


RE: Weichen und deren Antriebe - Propleme...

#3 von Bahnler1951 , 11.10.2011 23:09

Hallo Dennis,

es handelt sich um die Messing-Schienen, bzw. Weichen mit ansteckbaren Antrieben.

Gruß Thomas

 
Bahnler1951
Beiträge: 387
Registriert am: 22.08.2010


RE: Weichen und deren Antriebe - Propleme...

#4 von 64krokodil , 11.10.2011 23:39

Hallo Thomas,

solche Probleme hatte ich auch mal.Ich habe einfach die Endabschaltung rausgeschmissen.Wenn Du das Abdeckblech des Antriebes hochhebelst,wirst Du schon so einen Metallstreifen sehen,dieser hat in bestimmten Stellungen gehangen.In dem Weichenantrieb müssen dann aber jeweils die 2 Kontakte,die der Blechstreifen überbrückt hat,auch wieder überbrückt werden.Ich hatte ,glaube ich ein Drähtchen eingelötet.Funktioniert wunderbar,bin aber auch nicht auf die Endabschaltung angewiesen.

Gruß,Jürgen


 
64krokodil
Beiträge: 319
Registriert am: 23.09.2007


RE: Weichen und deren Antriebe - Propleme...

#5 von Ochsenlok , 17.10.2011 11:07

Hallo Thomas,

mit diesen Weichen habe ich auch so meinen Ärger, sie sind nicht so zuverlässig wie die Vorgänger-Modelle. Besonders auch die "Stromabschaltung" (stellungsabhängiges Schalten der Anschlussgleise) funktioniert nach Jahren nicht mehr. Bei den alten Weichen auch nicht, aber die kann ich wenigstens gut reparieren.

Ich würde zunächst die Antriebe abbauen und testen, ob der Antrieb muckt oder die Weichenmechanik. Letztere lässt sich oft durch Zerlegen-Reinigen-Zusammenbauen wieder gängig machen, aber der Zusammenbau ist (zumindest für mich) recht knifflig; mache ich nicht gerne.
Bei den steckbaren Antrieben hatte ich bisher wenig Erfolg. Bisher konnte ich meist auf noch funktionierende Restexemplare zurückgreifen nach dem Motto "aus Zwei mach Eins". In meiner derzeitigen Anlage verwende ich kaum noch diese Weichen und bin auf die Vorgängerprodukte zurückgegangen. Fortschritt ist manchmal auch Rückschritt. Schade eigentlich.

Gruß
Dennis

 
Ochsenlok
Beiträge: 2.389
Registriert am: 03.04.2010


RE: Weichen und deren Antriebe - Propleme...

#6 von volvospeed , 19.10.2011 22:46

Leider hatte ich die selben Erfahrungen mit diesen Ansteckteilen. Wenn man den Deckel abhebt, dann sind oftmals die Kontakte, sowie der Kontaktstreifen dazu schwarz. Mit einem Glasfaserradierer kann man sie wieder säubern und die Teile funktionieren eine Zeitlang. Wenn Du die Endabschaltung nicht unbedingt brauchst, nimm einfach ein Stück Draht und überbrücke die 3 Kontakte.


Mit freundlichen Grüßen von der oberen Nahe
Manuel

Forum : http://www.make-moba.de

 
volvospeed
Beiträge: 1.383
Registriert am: 10.01.2011


RE: Weichen und deren Antriebe - Propleme...

#7 von Bahnler1951 , 20.10.2011 15:05

guten Tag Zusammen,

vielen Dank für eure Hilfestellung.

Werde mich dann Demnächst an die Arbeit machen. Bei meiner Anlage bin ich jedoch auf die Endabschaltung der Weichen angewiesen. Anlage ist im Analog-Betrieb - eben noch eine alte Modellbahn. Trotzdem werde ich mal an einer Weiche einen Reparaturversuch vornehmen. Danach melde ich mich wieder.

Ein schönes Wochenende

Thomas

 
Bahnler1951
Beiträge: 387
Registriert am: 22.08.2010


RE: Weichen und deren Antriebe - Propleme...

#8 von UlfHaN , 20.10.2011 16:01

Zitat von Bahnler1951
Diesen Fehler konnte ich weder mit einem Tropfen Oel oder Talkum-Pulver bisher begegnen.



Hallo Thomas et.al.,

ACHTUNG: Kein Öl in Weichenatriebe einbringen! 1. Verklebt es mit Staub und 2. wird es aufgrund der Hitzeentwicklung der Spulen schnell verharzen, was zum Blockieren des Antriebs und in letzter Konsequenz zum "Abrauchen" der Spulen führt!
Ich habe gute Erfolge mit Graphitpulver (sparsamst dosiert) erzielt.
Ich habe mir im Baumarkt ein Fläschchen Graphitpulver besorgt; in der Autoabteilung wird es günstig angeboten (z.B. von NIGRIN) zum Türscharniere schmieren.
Zur Dosierung folgender Hinweis: nicht direkt aus der Flasche pudern, da kommt viel zu viel auf einmal heraus und es landet nicht immer punktgenau an der richtigen Stelle. Also mache ich ein kleines Häuflein (Graphitstaub) auf einen kleinen Teller und bringe dann mit einer Zahnstocherspitze das Zeugs in die Weichenmechanik.

Grüße aus KA
Ulf


AC oder DC?
Dumme Frage, natürlich AC/DC - Rock'n'Roll Train!
-----------
Hast Du nix als Stress? Brauchst Du TRIX Express!

 
UlfHaN
Beiträge: 711
Registriert am: 04.12.2007


RE: Weichen und deren Antriebe - Probleme...

#9 von volvospeed , 22.10.2011 13:32

Mahlzeit,

mit dem Graphitpulver kann ich ebenfalls bestätigen, ist auf jeden Fall besser wie Öl. By the Way, ich fahre auch Analog, trotz neugebauter Anlage. Klar die Endabschaltung hat natürlich Vorteile vor allem über diese kann man schön eine Weichenstellungsmeldung realisieren. Seit neustem habe ich nun auch Piko A Gleise, dessen Weichenantriebe auch keine Endabschaltung besitzen. Im sichtbaren Bereich, würde es zur Not ja auch ohne gehen. Aus welchem Grunde sind die Endabschaltungen bei Dir zwingend notwendig ? Steuerst Du die Weichen über Kippschalter an ?


Mit freundlichen Grüßen von der oberen Nahe
Manuel

Forum : http://www.make-moba.de

 
volvospeed
Beiträge: 1.383
Registriert am: 10.01.2011

zuletzt bearbeitet 22.10.2011 | Top

RE: Weichen und deren Antriebe - Probleme...

#10 von Bahnler1951 , 23.10.2011 10:16

guten Morgen,

bei meiner Anlage wird alles manuell geschalten - die Weichen eben mit den GFN-Stellpulten.

Zugbeeinflussung, bei gesperrter Weicheneinfahrt, ist notwendig. Daher brauche ich diese Funktion der Endabschaltung auch.

Aber mal von den Weichenantrieben abgesehen - gleiches Problem tritt des Öfteren auch bei den beigestellten Flügelsignalen, welche ja von der Antriebsweise denen, der Weichenantriebe ähneln, auch auf.

Wie sagte schon der Lausbub bei "Ludwig Thoma" - "" man wird sehen, was man tun kann "".

In diesem Sinne, einen schönen Sonntag
Thomas

 
Bahnler1951
Beiträge: 387
Registriert am: 22.08.2010


   

Weichenproblem - die Zweite -
das allgemeine Zubehör

Xobor Einfach ein eigenes Xobor Forum erstellen