Bilder Upload

Noch immer zwei Probleme im Foren-System

#1 von Christian H. ( gelöscht ) , 23.08.2010 10:28

Hallo liebe Admins,

noch immer kann ich nicht an Umfragen teilnehmen. Gleiches gilt auch für Micha K. Zudem ist plötzlich wieder die Möglichkeit verschwunden, seinen Onlinestatus zu verbergen... Habt Ihr das wieder deaktiviert?


Viele Grüße,
Christian

Christian H.

RE: Noch immer zwei Probleme im Foren-System

#2 von Gleis_3600 , 23.08.2010 10:50

Hallo,

Zitat von Christian H.
udem ist plötzlich wieder die Möglichkeit verschwunden, seinen Onlinestatus zu verbergen...



hier ist sie noch vorhanden...

Einstellungen -> Benachrichtigungen und das Verhalten des Forums ändern -> Als "Online" anzeigen -> Ja/Nein


Gruß
Volker

Gleis_3600  
Gleis_3600
Beiträge: 848
Registriert am: 26.05.2009


RE: Noch immer zwei Probleme im Foren-System

#3 von Gleis_3600 , 23.08.2010 10:58

Hallo,

Zitat von Christian H.
noch immer kann ich nicht an Umfragen teilnehmen



sicher? Das System hier ist etwas unglücklich, ich kann abstimmen, meine Stimme wird auch gezählt, danach erscheint aber statt dem Text "Sie haben schon an dieser Umfrage teilgenommen" der Hinweis "Sie haben nicht die nötigen Rechte, um an dieser Umfrage teilzunehmen."

Teste es mal hier...

Link - Bitte hier klicken


Gruß
Volker

Gleis_3600  
Gleis_3600
Beiträge: 848
Registriert am: 26.05.2009

zuletzt bearbeitet 23.08.2010 | Top

RE: Noch immer zwei Probleme im Foren-System

#4 von Heinz-Dieter Papenberg , 23.08.2010 11:20

Hallo Christian,

jetzt sollte der Schalte wieder da sein, War mein Fehler. Die Einstellungen sind in diesem Forum weit aus größer als bei FC. So gibt es hier verschiedene Gruppen, Gäste, Mitglieder, Admins, Mods und Verkaufen und suchen. Ich hatte Dich ja in die Gruppe Verkaufen und Suchen verschoben, damit bist Du aus der Gruppe Mitglieder raus, obwohl Du alles genau so lesen und auch schreiben kannst wie in der Gruppe Mitglieder.

Leider hatte ich vergessen in der Gruppe Verkaufen und Suchen beim Online Status einen Haken zu machen. Jetzt sollte das auch wieder gehen.

Nur was mit den Umfragen ist habe ich keine Ahnung, denn das kann man nicht einstellen.


Gruß

Heinz-Dieter Papenberg

http://www.modellbahnboerse.org
http://www.mist47.de
http://www.facebook.com/pages/Forum-Alte...432575370124314
das Forum für Spielbahner
http://spielbahnen.forumieren.com/

 
Heinz-Dieter Papenberg
Forenadmin
Beiträge: 19.957
Registriert am: 28.05.2007


RE: Noch immer zwei Probleme im Foren-System

#5 von Gleis_3600 , 23.08.2010 11:37

Hallo,

Zitat von Heinz-Dieter Papenberg
Nur was mit den Umfragen ist habe ich keine Ahnung, denn das kann man nicht einstellen.



doch kann man...

Admin -> "Reiter" Benutzer -> Im Feld "Benutzergruppen" auf "Mitglieder" klicken -> ganz nach unten scrollen -> im Feld "Schreib & Leserechte für diese Benutzergruppe" mit Häkchen für jedes Forum gezielt die Rechte verteilen (u.a. "Umfrage erstellen" und "Umfrage teiln.")

Edit: sorry, falsch gelesen, Du hast ihn aus der Gruppe Mitglieder verschoben?

Edit2: es geht auch wenn du eine weitere Benutzergruppe erstellt hast, kannst Du diese Rechte vergeben - Standard ist allerdings bei einer neuen Benutzergruppe "Umfrage teiln." deaktiviert - und das sollte genau das Problem sein....


Gruß
Volker

Gleis_3600  
Gleis_3600
Beiträge: 848
Registriert am: 26.05.2009

zuletzt bearbeitet 23.08.2010 | Top

RE: Noch immer zwei Probleme im Foren-System

#6 von Heinz-Dieter Papenberg , 23.08.2010 11:43

Hallo Volker,

da sind ja überall Häkchen drin das ist es ja und eine andere Einstellung ist nicht vorhanden


Gruß

Heinz-Dieter Papenberg

http://www.modellbahnboerse.org
http://www.mist47.de
http://www.facebook.com/pages/Forum-Alte...432575370124314
das Forum für Spielbahner
http://spielbahnen.forumieren.com/

 
Heinz-Dieter Papenberg
Forenadmin
Beiträge: 19.957
Registriert am: 28.05.2007


RE: Noch immer zwei Probleme im Foren-System

#7 von Gleis_3600 , 23.08.2010 11:47

Hallo,

Zitat von Heinz-Dieter Papenberg
da sind ja überall Häkchen drin das ist es ja und eine andere Einstellung ist nicht vorhanden



doch, siehe meinen "Edit2" im meinem oberen Beitrag


Gruß
Volker

Gleis_3600  
Gleis_3600
Beiträge: 848
Registriert am: 26.05.2009


RE: Noch immer zwei Probleme im Foren-System

#8 von Christian H. ( gelöscht ) , 23.08.2010 11:53

Soweit funktioniert jetzt alles. Vielen Dank!

Christian H.

RE: Noch immer zwei Probleme im Foren-System

#9 von ET426 , 23.08.2010 12:37

Hallo Volker,

Zitat von Gleis_3600
Hallo,

Zitat von Heinz-Dieter Papenberg
Nur was mit den Umfragen ist habe ich keine Ahnung, denn das kann man nicht einstellen.



doch kann man...

Admin -> "Reiter" Benutzer -> Im Feld "Benutzergruppen" auf "Mitglieder" klicken -> ganz nach unten scrollen -> im Feld "Schreib & Leserechte für diese Benutzergruppe" mit Häkchen für jedes Forum gezielt die Rechte verteilen (u.a. "Umfrage erstellen" und "Umfrage teiln.")

Edit: sorry, falsch gelesen, Du hast ihn aus der Gruppe Mitglieder verschoben?

Edit2: es geht auch wenn du eine weitere Benutzergruppe erstellt hast, kannst Du diese Rechte vergeben - Standard ist allerdings bei einer neuen Benutzergruppe "Umfrage teiln." deaktiviert - und das sollte genau das Problem sein....




das interessiert mich jetzt aber. Deine Hilfsbereitschaft und die Wertigkeit Deiner Tips in allen Ehren, aber woher beziehst Du Deine Kenntnis? Soweit ich weiß, bist Du hier kein Admin oder Moderator und dürftest hier eigentlich auch nicht die entsprechenden Rechte besitzen, so etwas ausprobieren zu können. Insofern finde ich meine Frage berechtigt und würde gerne wissen, wie Du an diese Infos gekommen bist?

Grüße,
Flo


 
ET426
Beiträge: 4.070
Registriert am: 06.06.2007


RE: Noch immer zwei Probleme im Foren-System

#10 von Gleis_3600 , 23.08.2010 13:03

Zitat von ET426
Insofern finde ich meine Frage berechtigt und würde gerne wissen, wie Du an diese Infos gekommen bist?



Hallo Flo,

um es kurz und bündig zu schreiben.... es geht dich einen Dreck an...

Edit: bevor Missverständnisse entstehen - der Stil meiner Antwort ist nur an den Fragestil angepasst.


Gruß
Volker

Gleis_3600  
Gleis_3600
Beiträge: 848
Registriert am: 26.05.2009

zuletzt bearbeitet 23.08.2010 | Top

RE: Noch immer zwei Probleme im Foren-System

#11 von ET426 , 23.08.2010 13:21

Hallo Volker,

Zitat von Gleis_3600

Edit: bevor Missverständnisse entstehen - der Stil meiner Antwort ist nur an den Fragestil angepasst.



das finde ich nicht. Aber Danke für Deine Offenheit, das werde ich mir merken!

Für die Zurschaustellung etwaiger Aversionen ist dies hier definitiv nicht der richtige Ort, so etwas kann man auch anders machen. Oder - wenn es denn unbedingt öffentlich sein muss - anders ausdrücken. Ich bin wahrlich nicht der Freund des ungepflegten Sprachausdruckes. Es war eine höflich formulierte Frage und ich erwarte eine höflich formulierte Antwort darauf!

Dir ist hoffentlich sehr wohl klar, dass Du Dir damit beilange keine Freunde machst.

Wie auch immer, ich akzeptiere Deine Antwort, denke mir meinen Teil und bitte hiermit öffentlich das Admin/Moderatorenteam diese Antwort, welche ich als Beleidigung mir gegenüber auffasse, dementsprechend zu maßregeln, vielen Dank.

Grüße,
Florian


 
ET426
Beiträge: 4.070
Registriert am: 06.06.2007


RE: Noch immer zwei Probleme im Foren-System

#12 von Gleis_3600 , 23.08.2010 13:26

Hallo Flo,

wenn ich schreibe, dass es Dir nichts angeht ist das eine Beleidigung?

Du stellst deine Frage in einer Art und Weise, dass man glauben könnte, dass ich Dir Rechenschaft schuldig bin, wie ich an solche Informationen gekommen bin und da erwartest Du wirklich eine andere Antwort?

Xobor hostet mehr als nur dieses Forum. Um an solche Informationen zu kommen braucht man HIER keinen entsprechenden Zugang in den Admin Bereich.


Gruß
Volker

Gleis_3600  
Gleis_3600
Beiträge: 848
Registriert am: 26.05.2009


RE: Noch immer zwei Probleme im Foren-System

#13 von Charles , 23.08.2010 13:27

Hallo,

unten auf der Seite kann jeder ein Forum erstellen und nach Belieben experimentieren. Eine andere Erklärung ist, dass jemand schon ein Forum bei Xobor hat. In jedem Falle kein Grund sich zu bekriegen. Wobei diese ganzen Fragen sicher besser per PM erledigt werden. Wenn jeder, der irgendeine Funktion noch nicht kennt, einen Thread startet, wird es hier bestimmt lustig werden.


Grüße aus dem Odenwald

Charles

 
Charles
Beiträge: 3.316
Registriert am: 31.03.2009


RE: Noch immer zwei Probleme im Foren-System

#14 von Heinz-Dieter Papenberg , 23.08.2010 13:33

Hallo Volker,

warum nicht gleich so geschrieben?? Ich finde den Ausdruck "das geht Dich einen Dreck an" nicht nur sehr unhöflich sondern auch falsch, läßt er doch einiges vermuten ob zu recht oder unrecht. Flo hat nur gefragt woher Du das weißt und dann so zu antworten ist nicht das gelbe vom Ei. Ich hoffe das Du das einsiehst


Gruß

Heinz-Dieter Papenberg

http://www.modellbahnboerse.org
http://www.mist47.de
http://www.facebook.com/pages/Forum-Alte...432575370124314
das Forum für Spielbahner
http://spielbahnen.forumieren.com/

 
Heinz-Dieter Papenberg
Forenadmin
Beiträge: 19.957
Registriert am: 28.05.2007


RE: Noch immer zwei Probleme im Foren-System

#15 von Gleis_3600 , 23.08.2010 13:38

Hallo Heinz-Dieter,

Du findest es also völlig ok, dass mir hier mehr oder weniger zwischen den Zeilen gefragt wird ob ich in diesem Forum Admin Zugang hätte?

Zitat von ET426
Soweit ich weiß, bist Du hier kein Admin oder Moderator und dürftest hier eigentlich auch nicht die entsprechenden Rechte besitzen, so etwas ausprobieren zu können. Insofern finde ich meine Frage berechtigt und würde gerne wissen, wie Du an diese Infos gekommen bist?



Die Frage hätte man auch in einem anderen Stil und v.a. per PN stellen können, oder nicht?


Gruß
Volker

Gleis_3600  
Gleis_3600
Beiträge: 848
Registriert am: 26.05.2009


RE: Noch immer zwei Probleme im Foren-System

#16 von ET426 , 23.08.2010 13:43

Hallo Heinz-Dieter,

danke für die Rückendeckung. Du hast den Passus, den ich als Beleidigung aufgefasst habe, sehr richtig erkannt.

Charles, der beste Weg wäre sicher, das per PN zu klären. Nur um den Zusammenhang zu waren, habe ich die Frage hier öffentlich gemacht. Vielleicht nicht der beste Weg.

Volker, ich habe zu keiner Zeit gesagt, dass Du mir Rechenschaft schuldig bist. Ich habe nur versucht, meine Frage, so gebietet es der Anstand, höflich zu formulieren. Auf welchen Boden dass dann fällt, darauf habe ich keinen Einfluss. Ich bleibe dabei, dass ich hier einen höflichen Schreibstil an den Tag lege und solange es keine massiven Beschwerden dagegen gibt, sehe ich auch keinen Grund, diesen zu ändern.

Aufgrund der Antworten Deinerseits und dem Denkanstoss von Charles, sehe ich das richtig, dass Du auch ein Forum bei diesem Anbieter hast? Wenn ja, ist dieses sicherlich - wie das hier - öffentlich. Das würde ich mir gerne mal ansehen, vielleicht kann ich ja auch noch was lernen; bin ich doch auf dem Gebiet der Programmierung ein absoluter Laie. Wärst Du so nett und würdest die Adresse dessen bekanntgeben? Ich würde mich freuen. Es kann ja auch per PN sein - siehe oben.

Ob Heinz-Dieter, diese Frage in Ordnung findet, ist immer noch seine Entscheidung. Noch dazu war dies eine normale Frage meinerseits, die man meiner Meinung durchaus stellen kann. Denn als normales Mitglied hat man, so denke ich, durchaus das Recht zu wissen, an wen man sich im Falle einer Frage wenden kann, resp. wer Mitglied des betreuenden Teams ist. Außerdem war diese Frage meiner Meinung nach nicht zwischen den Zeilen gestellt. Aber so etwas liegt bekanntlich im Auge des Betrachters und hängt von verschiedenen Faktoren ab.

Grüße,
Flo


 
ET426
Beiträge: 4.070
Registriert am: 06.06.2007

zuletzt bearbeitet 23.08.2010 | Top

RE: Noch immer zwei Probleme im Foren-System

#17 von claus , 23.08.2010 14:50

Moin zusammen, liebe Streithähne,

wie Charles schon absolut richig weiter oben ausführt, kann J E D E R hier ein neues Forum einrichten mit der Folge, dass man dann logischerweise Zugang ( als ADMIN und Betrieber ) zu allen möglichen Einstellungen hat.
Das sollte doch wahrhaftig jeder im Vorfeld verstehen können, bevor man unnötige Fragen stellt, die einem unterschwellig untertellen, dass ein Forums-Mitglied, - welches soeben zuvor einem anderen fragenden Miglied ein Problem eineindeutig und mit Erfolg erklärt hat - , sich in unseren Forum sozusagen " eingeschlichen " hat.

Alles klar?


Viele Grüsse,

Claus

 
claus
Beiträge: 12.976
Registriert am: 30.05.2007

zuletzt bearbeitet 23.08.2010 | Top

RE: Noch immer zwei Probleme im Foren-System

#18 von Heinz-Dieter Papenberg , 23.08.2010 15:12

Hallo Volker,

nur damit das klar ist, ich habe das geschrieben weil ich weiß das Du normaler Weise ein Künstler im Umgang mit der Deutschen Sprache bist. Aus diesem Grund habe ich es nicht für glücklich empfunden, das Du das mit dem Dreck geschrieben hast, Wenn Du geschrieben hättest das geht Dich nicht an, wäre es gut gewesen und ich hätte nichts gesagt.

Übrigens hätte ich das jedem geschrieben und nicht nur Dir

Volker Du hast mir nicht nur einmal gesagt das man über manche Dinge erst mal eine Nacht schlafen soll bevor man in die Tasten haut und das habe ich bei Deinem ersten Beitrag auf die Frage vom Flo vermisst. Erst Deine 2 Antwort war wieder sachlich so wie ich Dich kenne

Damit ist das Thema für mich erledigt


Gruß

Heinz-Dieter Papenberg

http://www.modellbahnboerse.org
http://www.mist47.de
http://www.facebook.com/pages/Forum-Alte...432575370124314
das Forum für Spielbahner
http://spielbahnen.forumieren.com/

 
Heinz-Dieter Papenberg
Forenadmin
Beiträge: 19.957
Registriert am: 28.05.2007


RE: Noch immer zwei Probleme im Foren-System

#19 von ET426 , 23.08.2010 15:22

Das mag alles sein, niemand ist ohne Fehler.

Aber es steht immer noch der Passus, dass es mich einen "Dreck" angehe, als Reaktion auf meine höflich hervorgebrachte Frage im Raum, welchen Heinz-Dieter bemängelt hat! Genau diese Wortwahl finde ich nicht als angemessen und sehe das als Beleidigung gegen mich.

Wie dem auch sei, ich habe meine Schlüsse hieraus gezogen, mir ist wieder mal einiges mehr in Sachen Menschenkenntnis klar geworden - eine hilfreiche Lektion. Ob Fragen unnötig sind oder nicht, sollte immer noch der Fragensteller entscheiden können. Wie sagt schon die Titelmelodie einer bekannten Fernsehsendung für das jüngere Publikum: Wer, wie, was, wieso, weshalb, warum - wer nicht fragt, bleibt dumm!

Bene est, qui bene distinguit, factum fieri infectum non potest. Ego sum, qui sum - und das ist auch gut so!

Pro salute omnium,
Flo

PS: Der Fall ist auch für mich erledigt, ich habe meine Schlüsse daraus gezogen und werde in Zukunft dementsprechend handeln.


 
ET426
Beiträge: 4.070
Registriert am: 06.06.2007

zuletzt bearbeitet 23.08.2010 | Top

RE: Noch immer zwei Probleme im Foren-System

#20 von claus , 23.08.2010 15:38

Hallo Flo,
wenn du mich schon indirekt in deinen Text ansprichst, kannst du das Kind auch beim Namen nennen...
Ich hab zwar auch auf der Penne vor 50 Jahren " Latein " gelernt, bin aber sicher, dass die Mehrheit deinen letzten Satz hier nicht direkt verstehen wird, also verstehe ich nicht wirklich, was das soll.
Wir haben hier doch viele und nette ausländische Mitglieder. Meinst du wirklich, dass diese, wenn sie sich mal auf die Füsse getreten fühlen, in ihrer Landessprache einen letzten Spruch ablassen? Hab ich noch nicht erlebt und wie gesagt, nicht alle haben " Latein studieren " dürfen. Und ich glaub auch nicht, dass die meisten sich die Arbeit machen, mal eben über Google nach einer Übersetzung zu suchen. Aber bekanntlich heisst " glauben " ja nicht wissen

Deine umgehende, unterschwellige und nicht gerade freundliche Fragestellung habe zumindest ich genauso als provokativ empfunden wie du die Antwort respektive ein einziges Wort von Volker als " persönliche Beleidigung " jetzt ausdrücklich hervorhebst. So what? ( what = was )
Oder gibt es hier ggf. eine persönliche Fehde?


Viele Grüsse,

Claus

 
claus
Beiträge: 12.976
Registriert am: 30.05.2007

zuletzt bearbeitet 23.08.2010 | Top

RE: Noch immer zwei Probleme im Foren-System

#21 von ET426 , 23.08.2010 16:01

Hallo Claus,

für alle Nicht-Lateiner dann auf ausdrücklichen Wunsch hier die Übersetzung. Mein Zitat sollte ausdrücken:

"Gut ist, wer die Unterschiede klar darlegt, geschehenes kann nicht ungeschehen gemacht werden! Ich bin, wer ich bin." Und das ist gut so, dazu stehe ich.

Wenn dem so ist, dass hier Fremdsprachen, zumindest diese, die für den Großteil der Mitglieder hier unverständlich, rätselhaft oder unleserlich bleiben, unerwünscht sind, dann werde ich in Zukunft ebenfalls meine Muttersprache (Niederländisch) hier unterlassen - zumindest verstehe ich das als Aufforderung dazu!
Dann sollten wir aber konsequent auch das Englische hier verbannen, Du hast es eben selbst verwendet; es ist ja dann ein deutsches Forum!

Es ist immer wieder interessant zu lesen, dass meine - freundliche und hilfsbereite Art der Kommunikation von den meisten Mitgliedern, nicht nur in diesem Forum, auch als solche aufgefasst, so zumindest meine Rückmeldung - doch immer wieder auch als gegenteilig interpretiert wird. Ich fasse dieses mal als konstruktive Kritik auf, für die ich freundlich danke.

Über die Existenz von Antipathien oder gar Fehden denke ich, sollten wir nach diesem Emotionsausbruch wohl besser per PN debattieren. Falls es Dich also interessiert, so stehe ich gerne für ein konstruktives Gespräch zur Verfügung.

Florian


 
ET426
Beiträge: 4.070
Registriert am: 06.06.2007


RE: Noch immer zwei Probleme im Foren-System

#22 von Christian H. ( gelöscht ) , 23.08.2010 16:03

Leeeeeeeeuteeee... was ist denn hier los??? Wollte doch bloß wissen, warum ich nicht mit abstimmen kann/darf...

Christian H.

RE: Noch immer zwei Probleme im Foren-System

#23 von ET426 , 23.08.2010 16:46

Hallo Christian,

stimmt. Und das alles schaukelt sich nur hoch, weil ich eine Frage gestellt habe. Es wird dann über das für und wider dieser Frage, diversen Fremdsprachen und dem Umgangston debattiert.

Ich versuche hier nur meinen Standpunkt darzulegen und zu verteidigen, damit dieser nicht falsch verstanden wird. Damit wäre diese Angelegenheit für mich beendet gewesen. Aber anscheinend kochen hier dann die Emotionen hoch und es entlädt sich in einem Schlagabtausch.

Wahrscheinlich ist es besser - um es nicht mit einem, (eventuell fremdsprachigen) Sprichwort sagen zu müssen - dass ich hier mal nachgebe. Für mich ist damit diese Sache hier im öffentlichen Raum beendet. Wenn weiterer Klärungsbedarf besteht, das habe ich oben schon geschrieben, gerne per PN.

Jetzt zurück zu Christian's Problem.

Florian


 
ET426
Beiträge: 4.070
Registriert am: 06.06.2007


RE: Noch immer zwei Probleme im Foren-System

#24 von Micha K , 23.08.2010 20:22

Zitat von Gleis_3600
Hallo,

Zitat von Christian H.
noch immer kann ich nicht an Umfragen teilnehmen



....

Teste es mal hier...

Link - Bitte hier klicken




Hallo zusammen !

Die Abstimmerei funktioniert bei mir jetzt wieder, ebenso ist der 'Onlinestatus' bei den Einstellungen vorhanden, danke für die Korrektur!

Bei mir fehlt aber noch der 'Knopf' Kalender in der oberen Leiste, der merkwürdiger Weise in ausgelogtem Zustand angezeigt wird, beim Klick auf 'neuer Eintrag im Kalender' wird mir die Forumsübersicht gezeigt.
Auch eine Bildergallerie kann ich noch nicht erstellen, da fehlt auch immer noch der entsprechende 'Knopf' zum drücken

Viele Grüße

Micha


http://www.youtube.com/user/MichaKausS/videos

 
Micha K
Beiträge: 481
Registriert am: 30.05.2007


RE: Noch immer zwei Probleme im Foren-System

#25 von halbnull , 23.08.2010 22:35

'n Abend allerseits,

Jou, jetzt endlich darf ich auch an Umfragen teilnehmen

und ich habe schon an meinem Verstand gezweifelt,
dabei bin ich doch eigentlich noch gar nicht nicht senil !

Danke an diejenigen, die es gerichtet haben.

Gruss Michael


Beam mich hoch, Scottie - hier unten gibts kein intelligentes Leben ;-)
-
Hello NSA - have a nice day

 
halbnull
Beiträge: 2.034
Registriert am: 15.06.2009


   

Signatur
gesendete Nachrichten lesen

Xobor Einfach ein eigenes Xobor Forum erstellen